Announcement

Collapse
No announcement yet.

A3 connection issues

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [INFO] A3 connection issues

    For those people having issues seeing the A3 servers.

    Please go to you user.config file in my documents and delete all the user profiles. Restart the game and re setup your profile. You should now see both servers.
    sigpic

    Former Pathfinder
    Former ARMA Admin
    Former ARMA TGU instructor
    Former TGU Headmaster
    Current Noob
    Im also pretty bad at World of Tanks -

  • #2
    Re: A3 connection issues

    I had downloaded the Dev package to see Altis. When I tried to join in multiplayer I was getting a PING of 2500 and couldn't join. It is still that way today. There are many other servers I can easilty join. Is there a known adjustment?

    Also, I left the Dev version running during the final release of A3. It appears to be upgraded. Any known issues starting from Dev to Final?

    Thanks!
    sigpic
    CMWARTIME

    Comment


    • #3
      Re: A3 connection issues

      Having a ping of 2500 indicates you are not running steam and the arma3.exe file as administrator.
      We are not running the DEV version on any server anymore. Please also opt out of the DEV version in steam.
      sigpic

      Former Pathfinder
      Former ARMA Admin
      Former ARMA TGU instructor
      Former TGU Headmaster
      Current Noob
      Im also pretty bad at World of Tanks -

      Comment

      Connect

      Collapse

      TeamSpeak 3 Server

      Collapse

      Advertisement

      Collapse

      Twitter Feed

      Collapse

      Working...
      X