Announcement

Collapse
No announcement yet.

I seem to have a wee problem...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • I seem to have a wee problem...

    I tried updating my ArmA3 to get on the TG server. I updated the Task Force Radio and CBA through Steam but I get the message "mods don't match".

    CBA mod is green so it's OK but the TF radio is red so I assume this is the probelm. TF is ver 0.9.8. Any ideas??

    Also , while I'm here..where do I find my Steam ArmA3 ID? IS it simply the Steam64 ID?

    Txs
    [CoFR] BeerHunter

    You shouldn't feel bad because you're not succeeding. It's far better to feel confident that you have the ability to handle failure

  • #2
    Re: I seem to have a wee problem...

    I believe the latest version is 0.9.8.2 (notice the 2) and make sure to update the TS elements as well (plugins) - I've seen that cause and issue sometimes.

    Gonna camp out in TS this AM in case you're around

    Solo

    Comment


    • #3
      Re: I seem to have a wee problem...

      [MENTION=18920]BeerHunter[/MENTION]
      Also check whether if you have moved the .dll files into TeamSpeak 3 Client directory. I would recommend only placing the two files from the TaskForceRadio folder of the 0.9.8 download. In total there should only be 2 .dlls into the folder not more. This may be causing the Mod conflict also.

      TGU Instructor TG Pathfinder

      Former TGU Dean Former ARMA Admin Former Irregulars Officer

      "Do not seek death. Death will find you. But seek the road which makes death a fulfillment." - Dag Hammarskjold

      Comment


      • #4
        Re: I seem to have a wee problem...

        OK so I deleted the TFR I had downloaded form their site and reinstalled through Steam to make sure I have the latest. I copied the DLL files into the TS main folder as well as unzipping the plugins.zip and copying the 3 sound folders into the TS plugings folder. I started TS and then ArmA3 and I still get the message "Mods on client or server don't match" which to me means I've either got a newer or older version of TFR that doesn't match the servers. Whether I can get it to work through TS is another problem but for the time being...why doesn't my version from Steam match the servers..if that actually is the problem.

        Or..where did I screw up.
        [CoFR] BeerHunter

        You shouldn't feel bad because you're not succeeding. It's far better to feel confident that you have the ability to handle failure

        Comment


        • #5
          Re: I seem to have a wee problem...

          Find me on TS and I'll get it fixed for ya.

          TGU Instructor TG Pathfinder

          Former TGU Dean Former ARMA Admin Former Irregulars Officer

          "Do not seek death. Death will find you. But seek the road which makes death a fulfillment." - Dag Hammarskjold

          Comment

          Connect

          Collapse

          TeamSpeak 3 Server

          Collapse

          Advertisement

          Collapse

          Twitter Feed

          Collapse

          Working...
          X