Announcement

Collapse
No announcement yet.

Acre 1.0.7 -- update -- 08.06.10

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Acre 1.0.7 -- update -- 08.06.10

    This thread is for feedback and constructive Criticsim of the ACRE Modification running on the BRAVO TEST SERVER

    -=-=-=-=-=-=-=-=-=-
    ACRE 1.0.7 Installer **NEW 8/6/10** <--Link

    Teamspeak 3 (Beta 25) **NEW 8/6/10** <--Link

    -=-=-=-=-=-=-=-=-=-

    Please shutdown Teamspeak, open your teamspeak/plugins folder.
    (c:\Program Files (x86)\Teamspeak 3 Client\Plugins) or (c:\Program Files\Teamspeak 3 Client\Plugins)
    Remove the old version of acre.dll and or acrex64.dll.
    Please delete your ArmA2OA @ACRE folder, along with @JayArmA2Lib

    Run the 1.0.7 Installer "As Administrator"
    Run Teamspeak 3 "As Administrator"

    Launch with Yoma
    or
    Manual Launch with the following modlines
    ArmA2OA.exe [email protected];@ace;@acex;@acex_sm;@acre;@jayarma2lib;@t gmaps -world=empty -nosplash


    ********IMPORTANT********
    **UNBIND your default VON key if it is CAPSLOCK. Also unbind the "voice activate toggle" key if it uses CAPSLOCK (by default it is CAPSLOCK x 2)

    **From the ACRE wiki: "If this does not help [your PTT key problem], then most likely you have a conflicting key bind in ArmA2 or TS3. The default ArmA2 VON key is caps-lock, and this may cause interesting conflicts and issues."


    -=-=-=-=-=-=-=-=-=-

    This thread is for feedback and constructive Criticsim of the ACRE Modification running on the BRAVO TEST SERVER

    -=-=-=-=-=-=-=-=-=-

    -- 1.0.7 ---
    * Complete re-alignment of 148
    * 148 now has a working volume/off knob at the top of the radio
    * The 119 now displays the correct frequency for 2-digit frequencies
    * The 119 now is programmable again with blinkie stuff.
    * The 117 frequency programming menu now works correctly
    * You can now change power on the 148
    * the power menu on the 117 now works
    * Fixed an issue with TeamSpeak 3 randomly "hanging"
    * Fixed issue with the "0" being appended in the wrong place on the 119
    * Re-aligned text on the 148
    * Added a volume indicator to the default menu on the 148
    * Added a volume indicator to the default menus on the 117
    * Fixed an issue where radios would break when picking a used one up
    * Added versioning checks with warnings for players
    - ArmA2 will give a hint warning if your plugin and Addon version do not match
    - TS3 will give 1 popup (1 per TS3 start) if someone on your TS3 server has a newer version of ACRE
    - TS3 will give a popup if A. It is started without ACRE enabled, or B. ACRE is not compatible with the current version of TS3
    * Signal lose modified for higher frequencies to compensate for a upcoming new radio
    * Fixed an issue where "on" squawks were not hitting
    * Discovered an issue in TS3 where some people cant hear others (This is a TS3 issue, restart TS3 to fix)
    The views expressed herein are my own and do not necessarily represent the views of TacticalGamer.com or of any other TacticalGamer ArmA Administration member, reader discretion is advised.

  • #2
    Re: Acre 1.0.7 -- update -- 08.06.10

    I was wondering if there is anything special needed to be done to get ACRE to work with OA beta patches.

    I was playing last night with Arnatious and he had the current Beta Patch (72418) and had Acre working properly. Every time I launch with the beta patch through YOMA, ACRE doesn't work. The open radio will open, but no radios will be listed no matter what radio I have in my gear.

    Any help would be greatly apprectiated. The Beta patches add 10 - 15 FPS for me.

    Comment


    • #3
      Re: Acre 1.0.7 -- update -- 08.06.10

      Originally posted by jagrock View Post
      I was wondering if there is anything special needed to be done to get ACRE to work with OA beta patches.
      http://dev-heaven.net/issues/11234

      See Jaynus comment towards the end.

      By the way, I was wondering about the lack of feedback for 1.0.7. Does this mean there are no more major problems?

      Comment


      • #4
        Re: Acre 1.0.7 -- update -- 08.06.10

        I downloaded 1.07 and TS3 Beta 25 (64-bit) and tried to play again this evening. No dice; three TS3 crashes within 15 minutes (not responding, killed by Windows, minimal data in the ACRE.LOG file, ending with the FMOD Version number and nothing after that). Previously working CAPSLOCK key for speaking on the 148 now does nothing; I've confirmed that the plugin is enabled, that the version is correct in TS3, and that I have removed the ARMA binding for that key.

        Comment


        • #5
          Re: Acre 1.0.7 -- update -- 08.06.10

          I think the biggest problem at the moment is people not reading the forums enough and keeping their files up to date. There has been too many occasions where people have the wrong version of TS, ACRE and sometimes a mixture of both which is then dragging the whole system down.

          Also I have heard some people say on TS like "Oh, you are suppose to close TS down when you install it....", personally I think the install guide is easy enough to follow and the only problem I seam to have is ACRE not starting first time off and may require a second TS restart, but after that I have had no problems with it and my 64bit TS.
          [RIP] Rusty In Places - Games Commander

          Comment


          • #6
            Re: Acre 1.0.7 -- update -- 08.06.10

            ellF i was having problems with my acre yesterday until people who were NOT running it left the server. Perhaps that was what was going wrong?
            Nihility

            Comment


            • #7
              Re: Acre 1.0.7 -- update -- 08.06.10

              Thanks, Soupy -- perhaps? I'll try it again this evening.

              Comment


              • #8
                Re: Acre 1.0.7 -- update -- 08.06.10

                note: there have been issues with the TS3 auto updater recently, I suggest that you do a fresh install from http://www.teamspeak.com/?page=downloads

                Comment


                • #9
                  Re: Acre 1.0.7 -- update -- 08.06.10

                  Also seeing as the teamspeak page updates the second they have a new beta and we may not be running it check what version is available from http://arma2.tacticalgamer.com before you download from anywhere else.
                  Nihility

                  Comment


                  • #10
                    Re: Acre 1.0.7 -- update -- 08.06.10

                    Oh the hassle, me poor little head :(
                    Removing viruses all day at work, me head is fried. Now when I get home I have to try and fix this.

                    ALAS!! I SHALL NOT BE DEFEATED!!!

                    MUST. PLAY... ARMA!!!!

                    Comment


                    • #11
                      Re: Acre 1.0.7 -- update -- 08.06.10

                      Today I made some test-missions on my PC (local server) to check out the 117F (which I have never seen before) and added it to the inventory of me and my mate.

                      On Takistan the server crashed once when the 117F was in the inventory, when it was gone all went fine.

                      Also, to prevent the server from auto-crashing, I put the 117F into the cargo of two ATVs on the map Celle, first we used 148 until we could not reach eachother and then he took the 117F out of the cargo and the server crashed again.
                      I am not sure if he had everything 100% properly installed, I need a volunteer to double-check, the volunteer should have everything installed properly 100%.

                      EDIT: PROBLEM IS NOT THERE on DEDICATED server (Charlie)

                      Love the 177F, mission makers have to put that into the missions in modern time! Since the 148 is more powerful than the 119 the whole thing does not make sence without the 117F.
                      Last edited by Megagoth1702; 08-09-2010, 12:31 PM.

                      Comment


                      • #12
                        Re: Acre 1.0.7 -- update -- 08.06.10

                        Originally posted by Megagoth1702 View Post
                        Today I made some test-missions on my PC (local server) to check out the 117F (which I have never seen before) and added it to the inventory of me and my mate.

                        On Takistan the server crashed once when the 117F was in the inventory, when it was gone all went fine.

                        Also, to prevent the server from auto-crashing, I put the 117F into the cargo of two ATVs on the map Celle, first we used 148 until we could not reach eachother and then he took the 117F out of the cargo and the server crashed again.
                        I am not sure if he had everything 100% properly installed, I need a volunteer to double-check, the volunteer should have everything installed properly 100%.

                        Love the 177F, mission makers have to put that into the missions in modern time! Since the 148 is more powerful than the 119 the whole thing does not make sence without the 117F.
                        Can you please provide RPT's and appropriate dumps for this on the tracker? We have never heard of this issue. Was this self hosted?

                        |TG-TFP|Jaynus
                        Task Force Proteus


                        The very existence of flamethrowers proves that sometime, somewhere, someone said to themselves, You know, I want to set those people over there on fire, but Im just not close enough to get the job done."

                        Comment


                        • #13
                          Re: Acre 1.0.7 -- update -- 08.06.10

                          When running dedicated to test, ensure that the following mods are running for the dedicated.
                          @CBA;@ACE;@ACEX;@ACEX_SM;@ACRE;@TGMaps
                          (DSOUND.DLL is not required for servers and neither is @JayArmA2Lib)

                          For Clients connecting to the Dedicated
                          @CBA;@ACE;@ACEX;@ACEX_SM;@ACRE;@[email protected]
                          (Requires DSOUND.DLL & @JayArmA2Lib)
                          The views expressed herein are my own and do not necessarily represent the views of TacticalGamer.com or of any other TacticalGamer ArmA Administration member, reader discretion is advised.

                          Comment

                          Connect

                          Collapse

                          TeamSpeak 3 Server

                          Collapse

                          Advertisement

                          Collapse

                          Twitter Feed

                          Collapse

                          Working...
                          X