Announcement

Collapse
No announcement yet.

YOMA/ServerVersion Mismatch

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • YOMA/ServerVersion Mismatch

    I tried to join Domi last tonight after updating my files. I get a server client ACE version mismatch.

    Server says as you join "we are using version 400 of ACE." When I enter game I get beep and mismatch warning . Says I have version 391 and server required version 396" or something like that. Repeats till I want to commit suicide.

    I have updated it three times .. same messages. So any ideas what is happening? I am scheduled to play in Sunday's event. Haven't had any problem till tonight's YOMA update.
    "The unexamined life is not worth living". Socrates. "The unlived life is not worth examining". |TG| tiggr

  • #2
    Re: YOMA/ServerVersion Mismatch

    Now I have spent last hour updating to version 400 which server message in ARMA 2 says it is running. Now I get a mismatch that says I have "version 400 and server has version 396". Sure si fun playing ARMA 2. Still need this sorted out.. what version of ACE will be in play on Sunday at the event?
    "The unexamined life is not worth living". Socrates. "The unlived life is not worth examining". |TG| tiggr

    Comment


    • #3
      Re: YOMA/ServerVersion Mismatch

      sunday is no ace.

      and as for your error, im not 100% sure on that. i will check the server and the yoma depository to see if there is a problem there.

      Comment


      • #4
        Re: YOMA/ServerVersion Mismatch

        ok i just had a look, all the server files and files in yoma are the current versions

        Ace = 396
        ACEX 273
        ACE_RY = 7
        ACE-Navy = 8
        CBA = 124

        i'm not sure what is causing you this problem..

        Comment


        • #5
          Re: YOMA/ServerVersion Mismatch

          Are you updating with our yoma or with the UO yoma?

          [unit][squadl][command2]

          KnyghtMare ~You could always tell the person holding the gun to your head you would like to play on a different server...

          Comment


          • #6
            Re: YOMA/ServerVersion Mismatch

            Used TG YOMA. Got one set of error messages. Then tried UO yoma got a second set of error messages. When I go back and reload TG yoma get mismatch version 391 v version 396.
            Thanks, forgot Sunday was non ACE.
            "The unexamined life is not worth living". Socrates. "The unlived life is not worth examining". |TG| tiggr

            Comment


            • #7
              Re: YOMA/ServerVersion Mismatch

              TG ACE server had falsely not removed the 396 @ACE files and was running both 396 and 400 challenge files, re-compare yoma, rebuilt. Issue is resolved, thank you for pointing this out.
              The views expressed herein are my own and do not necessarily represent the views of TacticalGamer.com or of any other TacticalGamer ArmA Administration member, reader discretion is advised.

              Comment


              • #8
                Re: YOMA/ServerVersion Mismatch

                Thank you , Impulse. Problem solved.
                "The unexamined life is not worth living". Socrates. "The unlived life is not worth examining". |TG| tiggr

                Comment


                • #9
                  Re: YOMA/ServerVersion Mismatch

                  I am getting the same error this morning.

                  "...,re-compare yoma, rebuilt. Issue is resolved...", does this mean that the server files were adjusted? Do I have to delete my ACE & redownload the whole darn thing? I've run yoma & recompared the files & nothing downloads. Am using TG Yoma.
                  |TG-189th| Unkl
                  ArmA 3 Game Officer
                  Dean of Tactical Gamer University
                  189th Infantry Brigade Member
                  SUBMIT A RIBBON NOMINATION OR CONTACT AN ARMA ADMIN
                  "We quickly advance in the opposite direction and take cover in a house on the SW side of town." - BadStache

                  Comment


                  • #10
                    Re: YOMA/ServerVersion Mismatch

                    Make sure that @ACE is checked in the Download Addons tab. It got un-checked somehow for me.


                    "You have to go out, you don't have to come back."

                    Dredgeisms: "NO! GoNooowwwBARRELROLL!" - "There WILL be NO desync!"

                    Comment


                    • #11
                      Re: YOMA/ServerVersion Mismatch

                      Thanks, I guess I thought I was all clear on how to click in Yoma...gots it now.
                      |TG-189th| Unkl
                      ArmA 3 Game Officer
                      Dean of Tactical Gamer University
                      189th Infantry Brigade Member
                      SUBMIT A RIBBON NOMINATION OR CONTACT AN ARMA ADMIN
                      "We quickly advance in the opposite direction and take cover in a house on the SW side of town." - BadStache

                      Comment


                      • #12
                        Re: YOMA/ServerVersion Mismatch

                        I spent hours trying to figure out why Yoma said there were 100+ new files, but it wasn't downloading anything. :)


                        "You have to go out, you don't have to come back."

                        Dredgeisms: "NO! GoNooowwwBARRELROLL!" - "There WILL be NO desync!"

                        Comment

                        Connect

                        Collapse

                        TeamSpeak 3 Server

                        Collapse

                        Advertisement

                        Collapse

                        Twitter Feed

                        Collapse

                        Working...
                        X