Announcement

Collapse
No announcement yet.

VopSound 2.1 Supported?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • VopSound 2.1 Supported?

    I see that VoPSound 2.1 has a signed Server key etc..? Is this supported on the TG server at this point? I haven't had problems ion the past..Im just trouble shooting something...

    Thanks
    |TG|ARMA Pathfinder
    ..now where did I put my keys?

  • #2
    Re: VopSound 2.1 Supported?

    pear its weird I see people connected to TG with 2.1 but when I play it says 2.0 installed but on other servers will say 2.1 for me

    Comment


    • #3
      Re: VopSound 2.1 Supported?

      TG doesn't enforce addon signing, so technically you can use any mod you want.

      Comment


      • #4
        Re: VopSound 2.1 Supported?

        Originally posted by Fincuan View Post
        TG doesn't enforce addon signing, so technically you can use any mod you want.
        \o/

        Been wondering about this, this is great news.

        /me goes and loads up cheats- err.. 'enhancements' ;) No, but really, this means I can add all kinds of stuff that's missing, like the sight adjustments. I wonder if this G36 fix mod also would work...

        Comment

        Connect

        Collapse

        TeamSpeak 3 Server

        Collapse

        Advertisement

        Collapse

        Twitter Feed

        Collapse

        Working...
        X