Announcement

Collapse
No announcement yet.

New - Need help with graphics issue

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • New - Need help with graphics issue

    I can load into single player and everything looks great, however when I load into our Alpha server using Yoma so it auto loads @Ace, @acex and @CBA the graphics are all messed up as if everything is turned way down to a setting lower than the lowest setting.

    Here are the specs on my computer first:
    XFX MOBO 780i SLI
    EVGA 275GTX GPU (currently running latest driver set 191.07)
    E8400 Core2 Duo overclocked to 3.5
    8G DDR2 800 memory

    Here's what I have checked:
    1) Checked the settings in my Nvidia control panel to make sure they are not overriding game settings and it's correct.
    2) Set in game to normal then high and it did give me more detail but I think something is not jiving with the drivers because the tanks had no detail on it nor did the ground but some trees and bldgs in the back ground did.
    3) Downloaded and installed the latest patch with is 1.04 for Arma2
    4) Had Jack Bauer walk me through the set up for Yoma and it seems to be working right.


    Any suggestions on what I might try. Maybe try an older driver set I still have for my GPU?

    Another thing I was thinking was trying to load into the game without using Yoma just to eliminate the possibility of errors with this tool but I would have to do the old way of adding a string to the target path of the ARma2 icon. I can't remember exactly how I did that way back with Arma1 when I messed around with months ago.

    Thanks in advance for any help.
    "The mind stretched to a new concept can never return to it's orginal dimension."
    "What the mind can conceive and believe..... it can achieve."

    The Mediator







  • #2
    Re: New - Need help with graphics issue

    The mods can be loaded by right clicking the Arma2 shortcut -> Properties and editing the TARGET line. The ACE mod (which needs all three folders enabled) would look something like this:

    "C:\Program Files (x86)\Steam\steamapps\common\arma 2\arma2.exe" [email protected];@ACEX;@CBA;

    *HOWEVER* if you're using Yoma, it's really easier. It will scan the folders and give you a checklist of mods. Stick with that, it's really the better way. It sounds like you already know how to create a modset in Yoma and know you need to highlight the modset and click "Launch Arma." Make sure you're starting with all three essential parts of ACE checked though (ACE, ACEX, CBA). People are having tons of issues with being on the same version of ACE as the TG servers... definitely check out the sticky post at the top of this forum (but Arma will give you a warning when you connect if you have the wrong version, so that's probably not the problem).

    Anyway, just to verify: single player works fine, multiplayer doesn't? Have you tried launching with no mods at all and connect to a mod-less server? That would help to verify the problem.

    I'm using version nVidia driver 195.62 and have zero problems, so updating couldn't hurt. There are tons of video tweak pages for Arma2 out there, but most of them really aren't up to date. One important thing: be sure your video memory is set to DEFAULT so the game can autodetect your video memory. The HIGH setting isn't as high as you think. Also start low with the view distance, like 2000 or so, and increase and test impact on framerate (video and CPU power vary).

    Comment


    • #3
      Re: New - Need help with graphics issue

      If Default memory setting causes problems, try setting it manually to Very High. Also try using a beta patch ( http://www.arma2.com/beta-patch.php ) since it makes you able to use more than 2GB of RAM.

      If you use Windows Vista or Win7 (which I assume you do with 8GB memory), try also adding the -winXP shortcut parameter if things still don't work. It's a bit of a random success rate with that command.



      Comment


      • #4
        Re: New - Need help with graphics issue

        Does the problem persists if you launch arma trough the arma2.exe in your arma2 folder?
        sigpic

        PR BF2 Alias: NewOrder_JoyDivision

        Comment


        • #5
          Re: New - Need help with graphics issue

          Originally posted by Inkompetent View Post
          If Default memory setting causes problems, try setting it manually to Very High. Also try using a beta patch ( http://www.arma2.com/beta-patch.php ) since it makes you able to use more than 2GB of RAM.

          If you use Windows Vista or Win7 (which I assume you do with 8GB memory), try also adding the -winXP shortcut parameter if things still don't work. It's a bit of a random success rate with that command.
          So with 104 its not accessing the 4 gig I have u say? Time for a new beta i thimk 8) My graphics have been all over the place since I did a factory rstore last week. Just cant seem to find the settings i had, will try latest beta an see how it goes. Oh an what about the new beta an BI coming out with Battle Eye will that conflict with anything running on the server?
          "It doesn't take a hero to order men into battle. It takes a hero to be one of those men who goes into battle."
          "To show you what a difference retirement makes. Last year when I gave an order, 541,000 men and women jumped," he explained. "Now I can't even get the plumber to come over."
          Norman Schwarzkopf

          Comment


          • #6
            Re: New - Need help with graphics issue

            worst case you can try reinstalling arma2 and see if that fixes anything
            If you wanna find me off TG
            Xbox live- fusionpo0
            Steam Username - 0hilla27/fusionpoo
            Xfire - fusionpoo

            Comment


            • #7
              Re: New - Need help with graphics issue

              Okay I think it's working now however our server is in the night mode right now but I will make sure once it rotates around to day. I think the one thing I did that made a difference was I added the -winxp as an additional custom argument inside of Yoma. I'll post back this evening if everything is okay when I load into the game.
              "The mind stretched to a new concept can never return to it's orginal dimension."
              "What the mind can conceive and believe..... it can achieve."

              The Mediator






              Comment


              • #8
                Re: New - Need help with graphics issue

                Yes it seems to be fixed now.... thanks for the help!
                "The mind stretched to a new concept can never return to it's orginal dimension."
                "What the mind can conceive and believe..... it can achieve."

                The Mediator






                Comment


                • #9
                  Re: New - Need help with graphics issue

                  Originally posted by Inkompetent View Post
                  If Default memory setting causes problems, try setting it manually to Very High. Also try using a beta patch ( http://www.arma2.com/beta-patch.php ) since it makes you able to use more than 2GB of RAM.
                  Doesn't our Yoma tools addon sync take care of the latest patches without having to manually download from this link?
                  "The mind stretched to a new concept can never return to it's orginal dimension."
                  "What the mind can conceive and believe..... it can achieve."

                  The Mediator






                  Comment


                  • #10
                    Re: New - Need help with graphics issue

                    Originally posted by Mediator View Post
                    Doesn't our Yoma tools addon sync take care of the latest patches without having to manually download from this link?
                    Actually, it could automatically sync a beta version of Arma2... but the TG sync setup doesn't currently do that. However, you can download the latest beta (there's even a "DOWNLOAD BETA" button along the top in Yoma) and run the EXE file. It will extract a folder named "beta" into your arma2 folder.

                    You run it just like any other mod by either modifying the shortcut (bad) or use Yoma to launch (good). Just add "beta" to the modset before launching into game.

                    Comment


                    • #11
                      Re: New - Need help with graphics issue

                      Okay - thanks for clearing up that piece of the giant puzzle.
                      "The mind stretched to a new concept can never return to it's orginal dimension."
                      "What the mind can conceive and believe..... it can achieve."

                      The Mediator






                      Comment

                      Connect

                      Collapse

                      TeamSpeak 3 Server

                      Collapse

                      Advertisement

                      Collapse

                      Twitter Feed

                      Collapse

                      Working...
                      X