Announcement

Collapse
No announcement yet.

YOMA/ACE update problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • YOMA/ACE update problem

    Im updating to the current version using yoma... so far it gave me two errors... while trying to extract the file ".repository.yml" a messaged popped up saying something about copyrights... i just pressed ok and the download continued...

    Do you guys think is this going to give me troubles in the future?


    Edit:
    Same again... now i had the time to write it down...

    Processing achive: E:\...\@ace\.rsync\.repository.yml.7z
    Extracting .repository.yml Data Error

    Sub items Errors: 1

    (forget about the copyright thing... it has nothing to do with the problem)

  • #2
    Re: YOMA/ACE update problem

    no, that will not cause a problem.
    it is only affecting the repository file which you do not need unless you want to try using six updater

    Comment


    • #3
      Re: YOMA/ACE update problem

      Originally posted by browna3 View Post
      no, that will not cause a problem.
      it is only affecting the repository file which you do not need unless you want to try using six updater

      ok, thnx!

      Comment


      • #4
        Re: YOMA/ACE update problem

        Originally posted by Sorvete View Post
        Im updating to the current version using yoma... so far it gave me two errors... while trying to extract the file ".repository.yml" a messaged popped up saying something about copyrights... i just pressed ok and the download continued...

        Do you guys think is this going to give me troubles in the future?


        Edit:
        Same again... now i had the time to write it down...

        Processing achive: E:\...\@ace\.rsync\.repository.yml.7z
        Extracting .repository.yml Data Error

        Sub items Errors: 1

        (forget about the copyright thing... it has nothing to do with the problem)
        I received the same error (and I did the Yoma update from scratch). It doesn't negatively affect anything... everything plays fine, but still something is clearly wonky.

        Comment

        Connect

        Collapse

        TeamSpeak 3 Server

        Collapse

        Advertisement

        Collapse

        Twitter Feed

        Collapse

        Working...
        X