Announcement

Collapse
No announcement yet.

MOd Pack Problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • MOd Pack Problem

    Ok guys I DL'ed the Mod Pack and extracted it to the arma main directory just like in the pictures, then I made a shortcut, just like the pictures, then I copy and pasted the shortcut commands just like the picture. When I load up arma it loads find until the main menu then it looks like the graphics are all messsed up, its hard to explain but its like the water is where the sky should be and its moving like waves, behind the main menu is nothing realy just nothingness. I have the steam version and all up to date. I know its something with the mod because when I remove the the @TGmod folder it goes away. Are the folders in that folder supposed to go in thier respective folders lol. What I mean is inside the TG mod folder is and add-ons and keys folder should I move them to Armas original Add-on and keys folder. I need to figure this out asap so I can make training tomorow.

  • #2
    Re: MOd Pack Problem

    no, leave the @TGmodpack alone, this folder should go in your main arma2.

    also the the menu may not be a problem, you should see if you can open Everon in the editor, then see if you can place any new units on there

    Comment


    • #3
      Re: MOd Pack Problem

      Ok will try that BTW this is what it lookes like





      Comment


      • #4
        Re: MOd Pack Problem

        i dont think that will be a problem

        Comment


        • #5
          Re: MOd Pack Problem

          lol I dont think so either but is still bugging me as to why, I still need to try and use the mod in the editor when I get home but is anyone else getting this with thier steam version.

          Comment


          • #6
            Re: MOd Pack Problem

            It is loading Arma with the parameter "-world=empty". That parameter actually helps Arma to load faster and without pre-populating your video memory with the 3d stuff from the intro menu (which is why it loads an empty sky and water).

            It won't hurt anything (although I'm not sure why it's happening by default with the TG Mod Pack either).

            Comment


            • #7
              Re: MOd Pack Problem

              hey then if its a plus and not a problem then Im down now for the 8g ram problem any ideas.

              Windows 7 64
              Q6600
              GTX275

              Comment

              Connect

              Collapse

              TeamSpeak 3 Server

              Collapse

              Advertisement

              Collapse

              Twitter Feed

              Collapse

              Working...
              X