Announcement

Collapse
No announcement yet.

1.02 patch error?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 1.02 patch error?

    I'm getting an error while trying to patch my recently downloaded and installed german version of ArmA:

    Error found in file arma.exe.#german (cbc619e4!=d595d0b4)

    Could this be because I already had version 1.02? The updated did say it was upgrading 1.02 to 1.02... And I have not installed the language pack.

    Game seems to work fine, but I'm wondering if anyone knows anything about this.

  • #2
    Re: 1.02 patch error?

    Originally posted by AMosely View Post
    I'm getting an error while trying to patch my recently downloaded and installed german version of ArmA:

    Error found in file arma.exe.#german (cbc619e4!=d595d0b4)

    Could this be because I already had version 1.02? The updated did say it was upgrading 1.02 to 1.02... And I have not installed the language pack.

    Game seems to work fine, but I'm wondering if anyone knows anything about this.
    need to update to 1.1 then 1.02 :row__593: after you install those then the language pack.
    Asus|i7x970|ddr31600mhz24gb|EVGA GTX680-4gb|1200wcorsairgldatx|CreativeX-F1extrem7.1|Win764bitpro|TrackIr4Pro/ir |JoystickCHFighterstick|SaitekpedalsPro|X52ThrtlCo ntlr|G15Keybrd|32"Lcd HDMI/DVI TV|

    Comment


    • #3
      Re: 1.02 patch error?

      Run ArmA, on the first menu screen, the version number is near the bottom left of the screen. If you already have 1.02, then you don't need to patch to 1.02.

      Comment


      • #4
        Re: 1.02 patch error?

        Both of these posts answered my question - since I had just purchased the download, I got an updated version - already at 1.02.

        Thanks!

        Comment

        Connect

        Collapse

        TeamSpeak 3 Server

        Collapse

        Advertisement

        Collapse

        Twitter Feed

        Collapse

        Working...
        X