Announcement

Collapse
No announcement yet.

ArmA and SLI

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ArmA and SLI

    Has any one else tried to use ArmA with SLI enabled on Vista? I am getting tons of errors about video drivers. I had no issues with XP, but on Vista I crash out of ArmA because of the errors. Does anyone know of a setting that might eleviate this, for example split frame rendering or something similar?
    "The chief foundations of all states, new as well as old or composite, are good laws and good arms; and as there cannot be good laws where the state is not well armed, it follows that where they are well armed they have good laws." -Machiavelli

  • #2
    Re: ArmA and SLI

    I believe you have a rough way ahead of you trying to pursuit Vista and SLI. Vista and AA doesen't even work properly with a single GFX setup according to BIS forums.
    Last edited by PanzerHans; 03-06-2007, 03:53 AM.
    --
    VI VI VI - the number of the beast

    Comment


    • #3
      Re: ArmA and SLI

      I don't have two 8800s to try SLi on vista, but for windows xp renaming the exe and using another games profile works good. Gothic2.exe works well on XP for its profile.

      On a side note, I am assuming you are creating your own profile. On Vista I cannot create profiles, they never save, how do you do it?

      Comment

      Connect

      Collapse

      TeamSpeak 3 Server

      Collapse

      Advertisement

      Collapse

      Twitter Feed

      Collapse

      Working...
      X