Announcement

Collapse
No announcement yet.

Possible Recover Bug?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Possible Recover Bug?

    Hi guys,

    RazorsEdge and I decided to do a little stryker cleansing of cayo. After our stryker was destroyed and left on the road leading into the city, I decided to go back on a little stryker recovery mission. Razor had to go so it was just me and two AI. Long story short, after I refuelled and repaired it the stryker wouldn't start!

    I confirmed it was properly fixed by the H command -- refuel = 100, damage = 0. Got in the stryker and nothing. Pressed all the standard FPS keys for the vechicles. Engine wouldn't even turn on. Not sure if this is a bug or I missed something. Needless to say, I was trying to get it going for 10 mins then the enemy spotted me and we were all killed on that road!

    I only bring this up because I was trying to adhere to our standard of gameplay and not leave vechicles scattered. Except even after trying I was unsucessful. Any thoughts?

  • #2
    Re: Possible Recover Bug?

    Make sure, you repair then refuel. Destroyed vehicles leak fuel and will drain a refuel truck. So if you refuel first it just leaks out and could possibly lead to the fuel 100% indication despite actually not having any.
    |TG-12th| tHa_KhAn

    XBL GT: Khan58

    Comment


    • #3
      Re: Possible Recover Bug?

      Thanks for the post Coz and we certainly appreciate those willing to recover on the TG server!!!

      I think this is one of those bugs similar to the M113 that won't refuel that just randomly happens, but when it does there is nothing you can do about it. I know I was pretty frustrated getting a convoy through those windy roads to Cayo and then not even getting my M113 working...


      Comment

      Connect

      Collapse

      TeamSpeak 3 Server

      Collapse

      Advertisement

      Collapse

      Twitter Feed

      Collapse

      Working...
      X