Announcement

Collapse
No announcement yet.

V1.08 Interest

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • V1.08 Interest

    Due to some of the issues with version 1.09, I am contemplating alternating 1.09 and 1.08 on the server. The overall improvements in 1.09 makes it worth playing, but some people are still hesitant due to the fact it is a beta release. I understand both arguments, so that is why I am willing to run both until the final patch is releases.

    I would like to hear either side on the two patches that may influence the alternating rotation.

    This will not affect what is scheduled for each day on the server, only what version is being run.
    "The chief foundations of all states, new as well as old or composite, are good laws and good arms; and as there cannot be good laws where the state is not well armed, it follows that where they are well armed they have good laws." -Machiavelli

  • #2
    Re: V1.08 Interest

    There's really no reason to not run 1.09 beta. It just runs out of a mod folder and hardley requires any extra effort or resources to run it. And the uninstall is just as easy, delete the beta folder..
    TG Regular
    TGU Staff
    ShackTac FNG





    TGU Rotary Wing Instructors
    Evil Koala
    LeftSkidLow

    Comment


    • #3
      Re: V1.08 Interest

      What issues are you talking about specifically?

      Based on how you phrased it, it sounds as though you want to change based only on the fact that it's an open beta. Yet, I find actually, that 1.08 is the version with all the bugs.

      If you are having real issues, then I would still suggest running 1.09 beta, as this is the perfect time to get these bugs squashed. If you're getting crashes, you can send the crash logs to BIS.

      Comment


      • #4
        Re: V1.08 Interest

        1.09 at least for me does not work well. I experience even more artifacting than usual all though that could be coincidence and I have the BSOD with VOIP so I have to turn hardware enabled audio off which leads to several experience and performance related issues.

        I personally would rather just wait for a final patch release because I seem to have more issues with 1.09 than solutions to old issues. However, I don't really think the majority is in my situation. I think more people have success with 1.09 and the server should stay with that.
        |TG-12th| tHa_KhAn

        XBL GT: Khan58

        Comment


        • #5
          Re: V1.08 Interest

          It seems to me that the majority of people are fine with the beta patch. There is also no real reason not to at least install the beta patch and try it out so I say stick with 1.09 beta until the final comes out.
          "I have nothing to offer but blood, toil, sweat and tears"




          Comment


          • #6
            Re: V1.08 Interest

            Originally posted by tHa_KhAn View Post
            1.09 at least for me does not work well. I experience even more artifacting than usual all though that could be coincidence and I have the BSOD with VOIP so I have to turn hardware enabled audio off which leads to several experience and performance related issues.

            I personally would rather just wait for a final patch release because I seem to have more issues with 1.09 than solutions to old issues. However, I don't really think the majority is in my situation. I think more people have success with 1.09 and the server should stay with that.
            I had a lot of artifacting as well as lock ups with 1.09 until I downloaded ATI Tool to costomize my fan settings. After that it runs great again.
            TG Regular
            TGU Staff
            ShackTac FNG





            TGU Rotary Wing Instructors
            Evil Koala
            LeftSkidLow

            Comment


            • #7
              Re: V1.08 Interest

              1.09 seems to run okay with me...I had some artifacting but no more than I'd been getting with 1.08...I did what Koala suggested re: fans. I set all my fans to run at 80% capacity. Seems to have stopped the artifacting but I suspect this would be so for 1.08 or 1.09.

              Still a darn buggy game though....all the hoopla about voip being fixed...well...it works half the time for me and doesn't work the other half...
              sigpic
              |TG-1st|Grunt
              ARMA Admin (retired)
              Pathfinder-Spartan 5

              Comment


              • #8
                Re: V1.08 Interest

                Having not given 1.09 a full trial I can't really comment here, but I am already wincing at the thought of disagreement over patch version - that is not going to bode well for this title.

                Comment


                • #9
                  Re: V1.08 Interest

                  I cannot seem to join server with 1.09 :( I'm back to PR!

                  Comment


                  • #10
                    Re: V1.08 Interest

                    Originally posted by Evil Koala View Post
                    I had a lot of artifacting as well as lock ups with 1.09 until I downloaded ATI Tool to costomize my fan settings. After that it runs great again.
                    Are you talking about a separate piece of software or just the standard ATI control panel?

                    Also, did you just increase the fan or do other odd settings? My artifacting starts almost immediately. I would hate to say 30 seconds into the game my card is over heating while it plays others for hours.
                    |TG-12th| tHa_KhAn

                    XBL GT: Khan58

                    Comment


                    • #11
                      Re: V1.08 Interest

                      Originally posted by tHa_KhAn View Post
                      Are you talking about a separate piece of software or just the standard ATI control panel?

                      Also, did you just increase the fan or do other odd settings? My artifacting starts almost immediately. I would hate to say 30 seconds into the game my card is over heating while it plays others for hours.
                      Its a separate tool. For ATI cards, use ATI Tool; for NVidia its RivaTuner. I only adjusted fan settings. And yes, it started only minutes after starting the game.. Usually just as I was actually starting a mission.

                      For me its a 1.09 issue only for some reason. Running any previous version I'd only encounter artifacting after playing for long periods and usually only around cities. Now, before adjusting my fan settings, in 1.09 is starts almost immediately and was often resulting in my screen freezing.

                      It doesnt make much sense, but so far its worked for 3 people, including myself. It doesnt hurt to try..
                      TG Regular
                      TGU Staff
                      ShackTac FNG





                      TGU Rotary Wing Instructors
                      Evil Koala
                      LeftSkidLow

                      Comment


                      • #12
                        Re: V1.08 Interest

                        Originally posted by Sam Hoy
                        I cannot seem to join server with 1.09 I'm back to PR!
                        Make sure to use the 1.09 shortcut, 1.09 beta does not overwrite 1.08, so the shortcuts that you regularly use most likely launch arma as 1.08. Look for the "Launch Arma Beta Patch" short cut in the folder you have ArmA installed.

                        Comment


                        • #13
                          Re: V1.08 Interest

                          Still a darn buggy game though....all the hoopla about voip being fixed...well...it works half the time for me and doesn't work the other half...
                          The VOIP is still being worked on. Hence the title of "beta" patch.

                          Having not given 1.09 a full trial I can't really comment here, but I am already wincing at the thought of disagreement over patch version - that is not going to bode well for this title.
                          Bode well in what way? I was under the impression that TG had mostly given up on ArmA by now, save for a few people still hanging around.

                          There's not much reason to run 1.08 in any case. 1.09 does not negatively impact your 1.08 install, it has a lot of improvements over it, and no real drawbacks compared to 1.08.

                          Comment


                          • #14
                            Re: V1.08 Interest

                            Originally posted by Dslyecxi View Post
                            Bode well in what way? I was under the impression that TG had mostly given up on ArmA by now, save for a few people still hanging around.
                            We have a bit of a pattern here where patches and updates tend to bring back a number of players for a while. The length of what a while is depends on the patch content and game. but I would not be surprised if we had some interest kick up when the patch comes out. There are a lot of players kicking around TG right now looking for a new 'home' game.

                            The patch works fine for me. VOIP is still hit or miss, but I only rarely CTD.

                            Comment


                            • #15
                              Re: V1.08 Interest

                              I appreciate all who responded to this one with input. the intention was to see if there was additional interest in running 1.08 until the final patch came out. From everyones response, I agree that 1.09 Beta still is superior to what 1.08 had to offer, even with some issues. Hopefully soon the final release will be out and there will be no more issues.
                              "The chief foundations of all states, new as well as old or composite, are good laws and good arms; and as there cannot be good laws where the state is not well armed, it follows that where they are well armed they have good laws." -Machiavelli

                              Comment

                              Connect

                              Collapse

                              TeamSpeak 3 Server

                              Collapse

                              Advertisement

                              Collapse

                              Twitter Feed

                              Collapse

                              Working...
                              X