Announcement

Collapse
No announcement yet.

Do I need another patch inorder to patch to 1.14?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Do I need another patch inorder to patch to 1.14?

    When I was about to access the dl page on the ArmA website I accidently click the wrong birth year so now it sends me to the bis site...

    I am dlling 1.14 from the TG server, but do I need 1.08 or any other patch?

  • #2
    Re: Do I need another patch inorder to patch to 1.14?

    Yes, you need v. 1.08 in order to apply 1.14.

    HTH

    Comment

    Connect

    Collapse

    TeamSpeak 3 Server

    Collapse

    Advertisement

    Collapse

    Twitter Feed

    Collapse

    Working...
    X