Announcement

Collapse
No announcement yet.

Afghan Avgani Mission Problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Afghan Avgani Mission Problem

    Everytime I start a mission when we're on the TG server, Our spawn seems to be in midair, to which I proptly fall through to the ground below and die. Our entire base seems to be in midair, and the rest of the map on the ground. I have no idea what is causing this.

    I am currently running Afghan village version 1.0 and Avgani version 1.5.

    Any help would be appreciated, thanks.

  • #2
    Re: Afghan Avgani Mission Problem

    It is unknown at the moment if the server has been updated to Afghan 1.0, so it still may be running on version .6. That could possibly be the problem there.

    Comment


    • #3
      Re: Afghan Avgani Mission Problem

      Do you know where I could find a download of .6 just in case the server has not been updated to 1.0?

      Comment


      • #4
        Re: Afghan Avgani Mission Problem

        Think you can still grab it here
        http://www.tacticalgamer.com/armed-a...s-running.html


        Comment


        • #5
          Re: Afghan Avgani Mission Problem

          This link should do it - http://www.tacticalgamer.com/armed-a...ay-server.html

          Edit - Either one ;p

          Comment


          • #6
            Re: Afghan Avgani Mission Problem

            Actually guys, now that I think of it, I don't think that may be the issue seeing as the problem happened on 1.5 Avgani also, not just Afghan.

            Unless Avgani is still operating on 1.3....

            Comment


            • #7
              Re: Afghan Avgani Mission Problem

              According to this link, we're currently running the 1.6 version of Avgani. So we're ahead on Avgani, yet behind on Afghan Village (which I believe the server is still running 0.6?).

              | |

              Comment


              • #8
                Re: Afghan Avgani Mission Problem

                Originally posted by MarineSeaknight View Post
                According to this link, we're currently running the 1.6 version of Avgani. So we're ahead on Avgani, yet behind on Afghan Village (which I believe the server is still running 0.6?).
                Yep the server is still running .6, since the update came out today so they haven't been able to update the server iwth it if they are going to.

                Comment


                • #9
                  Re: Afghan Avgani Mission Problem

                  So is updating/de-updating the files just a matter of replacing the Afghan and Avgani village files with the news ones? I'm assuming that I don't need to change the other opx files such as plants, buildings, etc.

                  Comment


                  • #10
                    Re: Afghan Avgani Mission Problem

                    Change them all to be safe
                    BlackDog1




                    "What we do in life... echoes in eternity!"

                    Comment

                    Connect

                    Collapse

                    TeamSpeak 3 Server

                    Collapse

                    Advertisement

                    Collapse

                    Twitter Feed

                    Collapse

                    Working...
                    X