Announcement

Collapse
No announcement yet.

Issues upon issues.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Issues upon issues.

    Alright. Setting up Arma 2 is becoming much more of a hassle than I would like to admit. This shouldn't be that big of a problem.

    Here's my setup: I bought Arma 2, Arma 2: OA and Arma 2: BAF all on Steam. I'm trying to get setup for play on the TG servers. I have installed Yoma and download pretty much every addon through there EXCEPT the _RU and _US (navy or whatnot).

    Here's my issue: When loading up, I get an error stating something like "The map MBG_Celle requires the addon Chernarus" or something like that. I click OK, then eventually get into the game, immediately followed by yet another error regarding commander scope. I click OK to that. Now, when I attempt to go into the Armory and into any map to test pilot a plane or helo, it's just a wide open field and I'm there in the middle, on foot. No idea what happened there.

    Here's what I've done now: I've uninstalled EVERYTHING and reinstalled Arma 2. Currently reinstalling Arma 2: OA. I've followed the guide here on TG to setup Yoma, but is there something else going wrong? Am I just an idiot? I work in IT, this shouldn't be that hard, lol!

    I'm at work currently for another 2.5 hours, but if anyone would like to help or has any ideas, that would just be grand.

  • #2
    Re: Issues upon issues.

    Um.

    Did you set up Combined operations? You can just use the Steam prompt for it, you have to take one of the options that some-guide-around-here shows.

    Comment


    • #3
      Re: Issues upon issues.

      Alright, I think I got it working. I reinstalled everything, and didn't go crazy with Add-on's at first. Now I'm up to speed everything launches flawlessly. No idea what caused all my errors the first time around. Hopefully it stays this way.

      Comment


      • #4
        Re: Issues upon issues.

        I have had nothing but trouble with BAF it either crashes my system on every launch, or when i get into the game it lags like none other..then to make matters worse its almost impossible to unistall i have to remove Arma2 then reinstall and not install BAF

        glad i only spent 10 bucks on it

        not sure if thats what caused your issue but i know i had alot of issues with the styeam version



        Fate whispers to the warrior "You will not survive the storm."
        The warrior whispers back, "I AM the storm."

        Comment

        Connect

        Collapse

        TeamSpeak 3 Server

        Collapse

        Advertisement

        Collapse

        Twitter Feed

        Collapse

        Working...
        X