No announcement yet.

ACRE issue: Cannot cycle radios

  • Filter
  • Time
  • Show
Clear All
new posts

  • ACRE issue: Cannot cycle radios

    I have ARMA on steam, using the ARMA 2 launcher and running everything as admin.

    -ACRE local works fine
    -ACRE radio works fine
    -Radio interface works fine (ctrl-shift-X)

    -Cycle radios does not work (ctrl-shift-C)

    For example I have my 343 and it works fine, then I get a 148 only to find out I can not cycle to that radio (It stays put on the 343). I drop my 343 and use ctrl-shift-X and I have my 148 pop up as it should. I pick up the 343 again only to find I cannot cycle radios and it stays put on the 148.

    please help!

  • #2
    Re: ACRE issue: Cannot cycle radios

    With the newer ACREs the keybindings were switched around a bit.

    New Key Bindings:
    Cycle Forward : Ctrl + Shift + S
    Cycle Backward : Ctrl + Shift + A
    ACRE (Not ACE) Interaction : LEFT ALT + Shift + Q
    ACRE Self Interaction : LEFT ALT + Shift + E

    You can use ACRE Interact to use vehicle radios and use Radio Mounts (like on HMMWVs and other CAR like vehicles) to mount AN/PRC-148s to get the PA mode that the AN/PRC-119 USED to have. The ACRE Devs removed the PA mode on the AN/PRC-119. You can switch to it, but it will just disable your radio. Many armoured vehicles have AN/PRC-117F built into them that you can use if you're inside the correct seats within the vehicle.

    With ACRE Self Interact you can lower and raise your headset (this lets you do it now when you're in a vehicle, before you couldn't alter your headset position in some) as well as access your Radio List (Ctrl + Shift + V replaced by this).
    Last edited by Unkl; 08-06-2011, 09:24 AM. Reason: corrected key combo
    Blackpython / ZephyrDark


    • #3
      Re: ACRE issue: Cannot cycle radios






      TeamSpeak 3 Server


      Twitter Feed