No announcement yet.

Can't Get ArmA2:PR Running

  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't Get ArmA2:PR Running

    I'm getting the error screenshotted in the first post in this thread over at the official PR forums. Someone further down suggested using the ArmA2 PR Reg Fixer program. Didn't do anything for me. Still getting the same error.

    I have tried:
    - uninstalling ARMA:PR and reinstalling
    - redownloading the mod and repeated the above

    Is there any other fix other than me having to reinstall everything from the beginning? (I hate to have to sit there for a whole day just to redl and install all the files for the ArmA2 Bravo server again.)
    |TG-18th| Acreo Aeneas
    TG World of Tanks Clan Executive Officer
    Former 9th & 13th

    Pronounciation: Eh-Cree-Oh Ah-Nay-Ess
    Still can't say it? Call me Acorn then. -.-

    SSDs I Own: Kingston HyperX 3K (240 GB), Samsung 840 Pro (256 GB), Samsung 840 EVO (250 GB), Samsung 840 x 2 (120 GB), Plextor M5S (120 GB), OCZ Vertex (30 GB)

    TG Primer and Rules

  • #2
    Re: Can't Get ArmA2:PR Running

    Make sure you run vanilla Arma2 & shut down. Then Vanilla OA and shut down. Then retry.

    If that still doesn't work, try running it from the ArmaII Launcher. Just turn off every other mod but @PR. Someone else had that problem last night.
    |TG-189th| Unkl
    TG PrimerArmA Game Officer189th Infantry Brigade Former Irregular
    Submit a Ribbon Nomination!
    "this is on par with groups you have to join to get the quality of gameplay and i really enjoyed it" - random dude
    "Remember when the threat has spotted you, smoke first then bring the explosive rounds to bear. When the threat has not spotted you its bang first and smoke after to extract." - Wicks




    TeamSpeak 3 Server




    Twitter Feed