Announcement

Collapse
No announcement yet.

Having some trouble with the server versions

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Having some trouble with the server versions

    Hey guys! Back after a long time... was having some issues. My game version is updated to (1.60) as requested by the six updater but when i try to join the server it says i need version (1.60.87816). I cant find this particular patch anywhere even searched the forums. Excuse me for my ignorance but I was wondering if anyone else had this problem.

    -siR_miLLs
    I just want to let everyone know about my cat... hes such a great cat...

  • #2
    You are trying to join the Bravo server. In Six Updater click on the Game Profile tab and then check the Beta box. Then ru. The "install and update mods" twice then you will have installed the proper beta patch to make jayarma2lib work.

    Sent thru the ether via Tapatalk.
    |TG-189th| Unkl
    ArmA 3 Game Officer
    Dean of Tactical Gamer University
    189th Infantry Brigade Member
    SUBMIT A RIBBON NOMINATION OR CONTACT AN ARMA ADMIN
    "We quickly advance in the opposite direction and take cover in a house on the SW side of town." - BadStache

    Comment

    Connect

    Collapse

    TeamSpeak 3 Server

    Collapse

    Advertisement

    Collapse

    Twitter Feed

    Collapse

    Working...
    X