Announcement

Collapse
No announcement yet.

Can't find TS3 3.0.1

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't find TS3 3.0.1

    I'm having trouble connecting ACRE to TS3. I'm assuming that the information I have is correct and that ACRE still requires TS3 3.0.1? unfortunately the TS website only has the latest clients. I don't know what to do. I'm going to the OP tomorrow and would very much like this fixed. can some one please help me figure out what to do?

    EDIT: I have 3.0.3 64bit version.

    EDIT:EDIT: here's what it says in game (after it "beeps" at me in the menu),

    "ACRE: dsound.dll not loaded in Arma2! check jarma2lib installation!"

    I'm using six updater, and so the jarma2lib should be updated appropriately should it not? I also have the manual install files for jarma. where exactly is it wanting me to put the dsound.dll file? I can't figure it out.
    Last edited by Shoomfie; 02-17-2012, 07:22 PM.

    ribbons_volunteer-class1.jpg
    "WARNING: Don't let me throw frags!"

  • #2
    ok first thing. Check to make sure Everything is running as administrator. Team speak/six/arma2 launcher/steam/game exe. Files.

    Next run six updater with TS closed and it will ask to install the .DLL files, click ok. It should write those.DLL files to c:programfiles/teamspeak3client/plugins.

    They are called Acre32.DLL and Acre64.DLL. If they aren't there the most likely reason is you haven't given everything admin rights yet. Try that, if still no luck get on TS and someone will help:)
    sigpic

    Former Pathfinder
    Former ARMA Admin
    Former ARMA TGU instructor
    Former TGU Headmaster
    Current Noob
    Im also pretty bad at World of Tanks -

    Comment


    • #3
      Re: Can't find TS3 3.0.1

      Goodmorning , the version that we are running on TS is 3.0.3 and it should work fine with ACRE.

      First check that you run everything as admin.

      How are you launching the game? Try launching it through Six.

      Are you running beta? if you are then you need to run JayArma2lib_new if you are not running beta then you need to run JayArma2lib.

      If you are doing the above then check that dsound.dll is located in the root folder of ArmA2, that is likely to be something like this C:\Program Files\Bohemia Interactive\ArmA 2, unless you are running it with steam and it is located elsewhere.

      I had the same problem and I found out that my JayArma2lib was deleted somehow, so I was trying to run non beta with JayArma2lib_new

      - - -

      Comment


      • #4
        Re: Can't find TS3 3.0.1

        I'm launching through six, with the beta. I'll give it a try in a bit and see if that works, thanks.

        ribbons_volunteer-class1.jpg
        "WARNING: Don't let me throw frags!"

        Comment


        • #5
          Re: Can't find TS3 3.0.1

          Currently the Bravo server is running without the Beta. Unceck the Beta box in Sixupdater at the top of Six in both Preset and Game Profile then click the Bravo preset. Also I would advise you to hop on TS and look for any Admin to help you to resolve your problem.

          Comment


          • #6
            Re: Can't find TS3 3.0.1

            Works fine with the Beta too, though.

            Pepper

            "If you find yourself in a fair fight, you didn't plan your mission properly." David Hackworth

            Comment


            • #7
              Re: Can't find TS3 3.0.1

              I got it fixed. I just deleted the @jayarma2lib folder, and the dsound.dll from the root directory, as well as a couple of other jarma files. Reloaded with six, and it worked fine all night.

              ribbons_volunteer-class1.jpg
              "WARNING: Don't let me throw frags!"

              Comment

              Connect

              Collapse

              TeamSpeak 3 Server

              Collapse

              Advertisement

              Collapse

              Twitter Feed

              Collapse

              Working...
              X