Announcement

Collapse
No announcement yet.

The "battleye corrupt memory #1" error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • The "battleye corrupt memory #1" error

    So this is just a quick heads up for all you TGer's and guests out there. If you recently (within the last few weeks), kept on getting kicked off a server by battleye (specifically our Bravo server), with something along the lines of this message: "battleye: kicked due to corrupt memory #1". here's what's up:

    The issue is with the Jayarma2lib addon. So to things to check are:

    1. Make sure that you have the Beta checked to "on" from Six Updater

    2. Go to your Arma folder and delete the "@Jayarma2lib" folder. then Replace it with the current version. make sure you either reinstall acre, or place a file (JayArma2Extension.dll), into the @jayarma2lib folder.

    I hope this helps you all... if not... PM and I'll see what I can do to help

    ribbons_volunteer-class1.jpg
    "WARNING: Don't let me throw frags!"

  • #2
    Re: The "battleye corrupt memory #1" error

    I am not sure this will fix things, but if it does that will be another thing we can try :) Thank you for jumping in Shoomfie

    Because Bravo server is running the beta, you will have to have Jayarma2lib_new

    Assuming six is used to update, firstly you need to to try to untick and tick beta at the top. This should give you the jayarma2lib_new in your mods at Bravo preset.

    If that is not the case then it usually helps to delete the preset and then go to the homepage tab. Under six's logo, click on communities, scroll down and you will see Tactical gamer. Click on the link and this should create a new preset for Bravo which will have the appropriate files in.

    Last edited by WarFairy; 04-04-2012, 05:30 PM.
    - - -

    Comment


    • #3
      Re: The "battleye corrupt memory #1" error

      Yes, Battleye has kicked you from the server if you aren't running the Extention/beta for the Bravo server. At the top mid-left of Sixupdater make sure there is a check mark in that box and then go to the Game Profile and make sure there is a check mark in the Beta box as well.

      You can delete the @Jayarma2lib file in your game folder, but the reason it is Black in your profile, is because Six already sees it as incompatible with the Extention/beta, and so is not reading it anyway.

      In your Bravo preset the @Jayarma2lib_new should have a green tile or marker in front of it, indicating, this is the file it will use. @Acre and @Jayarma2lib_new are available for download in the Mods listing right in Sixupdater. There is no need to provide another download link.

      If you have been experiencing problems along these lines simply keep putting the check mark in the above boxes and areas I covered until Six initializes and resets. Sometimes, after an update from Sixupdater, you might be affected by some crosswire effects like this.

      Also, make sure you have A2 OA CombinedArms (forced) in the profile box located both in the Home area and the Preset area of Sixupdater, located near top center.

      P.S. Thanks Shoomfie for jumping in and helping out with this.

      P.P.S. Thanks Warfairy, you covered a good point also.

      Comment


      • #4
        Re: The "battleye corrupt memory #1" error

        I'm glad that we could thoroughly address this recent issue. Thanks for the input Fairy & Sarge. Hopefully this resolves anyone else's issues, so they don't end up rage reinstalling everything, like I did.

        ribbons_volunteer-class1.jpg
        "WARNING: Don't let me throw frags!"

        Comment

        Connect

        Collapse

        TeamSpeak 3 Server

        Collapse

        Advertisement

        Collapse

        Twitter Feed

        Collapse

        Working...
        X