Announcement

Collapse
No announcement yet.

Getting lib error on Bravo server..further to last nights conversation

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Getting lib error on Bravo server..further to last nights conversation

    OK..I logged onto Alpha server and got into game with no problems. Runs fine

    Logged onto Bravo server and got into game also BUT received a message saying "JayArma2.lib not installed". Game was running fine though.

    Six Updater has installed "JayArmA2_new.lib".

    Is this a problem..how can I correct it..or does it even need correcting?

    Txs
    [CoFR] BeerHunter

    You shouldn't feel bad because you're not succeeding. It's far better to feel confident that you have the ability to handle failure

  • #2
    Re: Getting lib error on Bravo server..further to last nights conversation

    Make sure you game and TS are set to run as Administrors in the property area. The Acre and Jayarmalib_new work with TS.

    Comment


    • #3
      When ever i get that issue i just manually update ACRE from armaholic. It comss with te acre files, Jayarma.lib, TS files and some other things. Manually drag and drop them into their respective directories. Boom,fixed.
      sigpic


      Do you really want invincible bears running around raping your churches and burning your women?

      Intel i7 3930k @ 4.4ghz, 8gb RAM, 2x GTX 570 1gb, OCZ Vertex 3 120 gig SSD

      Comment


      • #4
        Re: Getting lib error on Bravo server..further to last nights conversation

        OK txs..question ..since ACRE interfaces with TS , should TS be running BEFORE you start ArmA2..or does it matter..
        [CoFR] BeerHunter

        You shouldn't feel bad because you're not succeeding. It's far better to feel confident that you have the ability to handle failure

        Comment


        • #5
          Re: Getting lib error on Bravo server..further to last nights conversation

          I don't think so but I am not sure. I never start any game before TS is already up and running, but yes you need TS to be running before Acre will work in game.

          Comment


          • #6
            Re: Getting lib error on Bravo server..further to last nights conversation

            It doesn't matter which order you start TS/ArmA in. It will work either way. If your still having problems then a manual install will ensure you have the files in the proper place as it's more likely then a prob that the installer didn't find your TS folder or some such. For example, this can happen when TS gets installed into the AppData folder sometimes. It's a weird thing I don't understand how that happens.

            Sounds like you may need to be running the Beta to get the @jayarma2lib_new to be launching instead. There are two version of the jayarma2lib; one for the 1.60 patch (jayarm2lib) and one for the latest Beta (jayarma2lib_new). Six Updater will automatically use the proper jayarma2lib based on if your launching with the Beta or not.
            |TG-189th| Unkl
            ArmA 3 Game Officer
            Dean of Tactical Gamer University
            189th Infantry Brigade Member
            SUBMIT A RIBBON NOMINATION OR CONTACT AN ARMA ADMIN
            "We quickly advance in the opposite direction and take cover in a house on the SW side of town." - BadStache

            Comment

            Connect

            Collapse

            TeamSpeak 3 Server

            Collapse

            Advertisement

            Collapse

            Twitter Feed

            Collapse

            Working...
            X