Announcement

Collapse
No announcement yet.

Arma 2 Reinforcements has stopped working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Arma 2 Reinforcements has stopped working

    When I connect to the BRAVO server and pick my slot, after it's done loading it crashes and says "Arma 2 Reinforcements has stopped working". Then I searched around the internet and the only solution people have been saying is uninstall and try again. So I did that, including uninstalling SIX plus the mods, and deleting anything related to Arma, plus cleaning out the registry. So I re-installed Arma 2 + OA, joined a few vanilla servers and it worked again. So I installed SIX and downloaded the BRAVO server and then it happens again, I join, choose my slot then it crashes. This time I try and start up vanilla Arma and try joining a server, and still it crashes.

    So now I just finished downloading Arma 2 + OA for the 3rd time, and I don't really want to do it again because my download speed is 500 KB/s. And I am pretty sure the problem has something to do with ACRE, as I read on some forums, but I checked everything and nothing seems to work, except uninstalling. So before I start downloading the BRAVO server again, does anyone have an idea what it could be?

  • #2
    Re: Arma 2 Reinforcements has stopped working

    Within the game, there is an option to switch the mods on or off. Check if yours are on.
    Also, have you tried to join our server with BETA patch? if not you should.

    Let us know how it goes.

    TGU Instructor TG Pathfinder

    Former TGU Dean Former ARMA Admin Former Irregulars Officer

    "Do not seek death. Death will find you. But seek the road which makes death a fulfillment." - Dag Hammarskjold

    Comment


    • #3
      Re: Arma 2 Reinforcements has stopped working

      I'm having the same problem it started yesterday. The only thing I can do is play dayz. This came out of the blue I crash every time I click ok to leave lobby and load in. No matter what mission mod map anything it just crashes and says "arma 2 reinforcements has stopped working". It doesn't make much sense since Dayz still works. I tried a complete uninstall, redownload, reinstall (with out six launcher/updater). I'm so frustrated at this point tried everything I could find that was a "solution" for others. I think the issue lies with the newer beta patches (most recent and the one before) my clans dayz server runs the beta patch right before the most recent I've tried both and both crash me when playing anything but dayz. I even tried playing on servers that don't run beta and have the same issue. any help would be appreciated. Another thing is I don't even think I have reinforcements I bought arma 2 combined operations.
      Last edited by thahn204; 07-20-2012, 09:31 AM.

      Comment


      • #4
        Re: Arma 2 Reinforcements has stopped working

        Originally posted by LowSpeedHighDrag View Post
        Within the game, there is an option to switch the mods on or off. Check if yours are on.
        Also, have you tried to join our server with BETA patch? if not you should.

        Let us know how it goes.
        So I just finished downloading SIX and BRAVO for the 3rd time, and I made sure the mods are on, the beta is patch is on. Then I tried to launch Vanilla and join a server and it crashes on me. I am starting to think downloading BRAVO again is not worth it, till they patch something.

        Comment


        • #5
          Re: Arma 2 Reinforcements has stopped working

          *update* for me atleast ace mod works so I think its only vanilla arma 2 that isn't working but dayz and ace work so I have no clue whats happening.

          Comment


          • #6
            Re: Arma 2 Reinforcements has stopped working

            @NJ293 and thahn204: You can find me in TS now and until 5:30pm EST.

            http://www.tacticalgamer.com/tactica...ml#post1585092

            Comment


            • #7
              Re: Arma 2 Reinforcements has stopped working

              I seem to have this error aswell, I've tried uninstalling everything and deleting everything and reinstalling it again. But all I can join is DayZ servers. When I go to expansions there is no mods there. Used to say DayZ though, it doesn't anymore.

              Please answer this quickly, I'm quite addicted to the other mods.
              Last edited by Dice; 07-20-2012, 01:09 PM.

              Comment


              • #8
                Re: Arma 2 Reinforcements has stopped working

                Unless you know just what is wrong don't uninstall or change anything. If you can please hop on teamspeak and look for me. It could be a simple fix or something not related to you or your machine. There is no way to post an answer on the forums until we determine just what is the source of the problem.

                Currently both Arma2 servers are down and we are working on a solution.

                Comment


                • #9
                  Re: Arma 2 Reinforcements has stopped working

                  I am on TS, can't say I see anyone else here.

                  Comment


                  • #10
                    Re: Arma 2 Reinforcements has stopped working

                    I'm having the same problem, I launch ARMA II (ARMA 2 CO) through Spirited Launcher (Mod Launcher) and it loads fine, I click a domination server I like playing on, click the slot I want to be, it has the "DOMINATION!" words on the screen, it loads but freezes 2/3 of the way and then quickly I see the lobby again with a little box saying "Receiving Mission File 0kb/0kb", Then that's when it comes up with "ARMA: Reinforcements has stopped working" and all I can do is execute the program.

                    The community server(s) I play on are The Art of War (TAW) servers. I use: ACEX_SM | ST_HUD | ST_MOVEMENT for the server(s) it also allows me to use the mods. I have tried disabling the mods and it still crashes! I also have thoughts that SIX Updater might have done this to our games. I can play DayZ servers perfectly fine it goes through loading and spawns me.

                    I'm dying to play ARMA II, please come back with a solution soon. :/

                    Comment


                    • #11
                      Re: Arma 2 Reinforcements has stopped working

                      @Half|Lifed: Your problem might just be an out dated Beta version or some configuration conflict between your game and the servers you are trying to connect to. I can only help you with the Tacticalgamer's servers and each one is set up differently. We have the Alpha server that runs on Vanilla settings but with a YML thru Sixupdater which will allow a few client side mods to run. We also have the Bravo server that is running the ACE and ACRE mods which thru Sixupdater the YML organizes and manages this also.

                      Look for me or another Armed Assault Admin on TS and we can assist you with Armed Assault 2 Combined Arms, PR-Arma, and Dayz.

                      http://www.tacticalgamer.com/tactica...formation.html
                      Last edited by SARGE; 07-21-2012, 11:05 AM.

                      Comment


                      • #12
                        Re: Arma 2 Reinforcements has stopped working

                        I'm sorry to say that the problem is indeed SIX updater and launcher. I was able to play on the server again after I re-installed all of my ARMA's and now I cannot get back onto the server after re-downloading DayZ. It comes up with the error again. What I suggest is that you un-install all of your ARMA's, delete all folders associated but before you do, take the mods and put them into a separate folder. After you are done reinstalling then put the mods back into your ARMA 2 OA folder.

                        I am personally quite peeved that this has happened for over the 4 hours I spent downloading every ARMA again but at least this post makes you more aware not to use SIX updater, I recommend downloading mods manually and not through a mod downloader or updater that is still in it's BETA form.

                        Comment


                        • #13
                          Re: Arma 2 Reinforcements has stopped working

                          Just registered to say that I have the EXACT same problem. It only began a few days ago after Six Launcher updated the Arma 2 beta for Day Z.

                          I'm trying to play ACE with my friends WITHOUT the beta patch, and after the map loads it instantly crashes to desktop with "arma 2 reinforcements has stopped working" I've tried loading all the mods through steam without laucnhing SL and I got to the pre-game map screen but as soon as I clicked 'continue' the game crashed with the same error.

                          Comment


                          • #14
                            Re: Arma 2 Reinforcements has stopped working

                            The problem here lies in the fact that there are now different versions of the Beta out. Now each of these versions have a different Battleye version. So, if you update your Beta your BE auto updates. Now when your try to play on a server that has the previous version of the Beta or just the 1.60 patch (and thus the previous version of BE) then you have exactly the conflict you are describing.

                            @Half | Lifed - appreciate your concern buddy. Catch me in TS.
                            |TG-189th| Unkl
                            ArmA 3 Game Officer
                            Dean of Tactical Gamer University
                            189th Infantry Brigade Member
                            SUBMIT A RIBBON NOMINATION OR CONTACT AN ARMA ADMIN
                            "We quickly advance in the opposite direction and take cover in a house on the SW side of town." - BadStache

                            Comment


                            • #15
                              You can manually delete the BattlEye file and reinstall it. By visiting the BattlEye website.

                              This method is not fully supported by Admins...yet.

                              TGU Instructor TG Pathfinder

                              Former TGU Dean Former ARMA Admin Former Irregulars Officer

                              "Do not seek death. Death will find you. But seek the road which makes death a fulfillment." - Dag Hammarskjold

                              Comment

                              Connect

                              Collapse

                              TeamSpeak 3 Server

                              Collapse

                              Advertisement

                              Collapse

                              Twitter Feed

                              Collapse

                              Working...
                              X