Announcement

Collapse
No announcement yet.

Arma 2 Voice chat problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Arma 2 Voice chat problem

    So hi guys.I have windows 7 good mic,mic is set to default in the windows tried every thing nothing worked.When i press the push to talk button i see the little mic icon and me name i talk but nothing,other ppl dont see me name in the chat and dont hear me what is that ?

  • #2
    Re: Arma 2 Voice chat problem

    It happens to me a lot too. I think my internet connection has something to do with it. Used to be better but when there are a lot of players on it happens. I'm ok in small groups. Try joining a squad & you will be able to talk with a small group I bet.
    |TG-189th| Unkl
    ArmA 3 Game Officer
    Dean of Tactical Gamer University
    189th Infantry Brigade Member
    SUBMIT A RIBBON NOMINATION OR CONTACT AN ARMA ADMIN
    "We quickly advance in the opposite direction and take cover in a house on the SW side of town." - BadStache

    Comment


    • #3
      Re: Arma 2 Voice chat problem

      no still same ...

      Comment


      • #4
        Re: Arma 2 Voice chat problem

        First, it sounds like you're using VON and not ACRE correct? Assuming so, you would need to be on a server that has voice enabled (TG servers do). Second, you need to make sure you are in the same channel as those other folks (eg. Side, Direct, Group ...) as the voice traffic is relative to the selected channel you're in (default selection keys are comma and period (US keyboard).

        Hope that helps!
        sigpic
        I run my $#@! new school style with old school roots...

        Comment


        • #5
          We had several people who had this problem today.. they joined TS, immediately after, there in game Von started working. Can't explain it.
          sigpic

          Former Pathfinder
          Former ARMA Admin
          Former ARMA TGU instructor
          Former TGU Headmaster
          Current Noob
          Im also pretty bad at World of Tanks -

          Comment


          • #6
            Re: Arma 2 Voice chat problem

            any more fixes guys ?

            Comment


            • #7
              Re: Arma 2 Voice chat problem

              I had this issue a week or so ago. I found it more likely on Alpha when using the Beta. It's weird.

              Comment


              • #8
                Re: Arma 2 Voice chat problem

                HardTime had this problem. He said he launched the game with Play with Six and could not use VON any longer. He later joined without using the program and he was using VON just fine. I am just speculating here. If DayZ mod or launching with it does something to the game. One angle to pursue from in my opinion.

                Comment


                • #9
                  Re: Arma 2 Voice chat problem

                  I have tried an experiment to see if we can use the new settings in the beta to improve the VON quality. However, if this causes any problems with BE or players getting in the server I'll turn the beta off.
                  |TG-189th| Unkl
                  ArmA 3 Game Officer
                  Dean of Tactical Gamer University
                  189th Infantry Brigade Member
                  SUBMIT A RIBBON NOMINATION OR CONTACT AN ARMA ADMIN
                  "We quickly advance in the opposite direction and take cover in a house on the SW side of town." - BadStache

                  Comment


                  • #10
                    Re: Arma 2 Voice chat problem

                    Add my name to the ranks of the Vonless. Played last night on Alpha, had no Von. Played Sunday for a short while and had Von. Will have a dig around tonight and experiment with different launchers, ts off before joining, ts on etc and see what I can find out.


                    Comment


                    • #11
                      I'm now in the same boat as wicks. Tried everything I can think off.
                      sigpic

                      Former Pathfinder
                      Former ARMA Admin
                      Former ARMA TGU instructor
                      Former TGU Headmaster
                      Current Noob
                      Im also pretty bad at World of Tanks -

                      Comment


                      • #12
                        It's because of this "[95654] Improved: VoN now uses the same port as the game traffic, should make VoN more reliable (less NAT issues)".

                        You'll have to use 95417 until the servers you play on update to 95660 or higher.

                        Found this on BIS forum. UNK please decipher:)

                        Edit: From what I have found out is that this new beta isn't compatible with previous versions for VON so we will either all have to update to the beta, or remove it for the time being off of the servers ?
                        sigpic

                        Former Pathfinder
                        Former ARMA Admin
                        Former ARMA TGU instructor
                        Former TGU Headmaster
                        Current Noob
                        Im also pretty bad at World of Tanks -

                        Comment


                        • #13
                          Re: Arma 2 Voice chat problem

                          You guys installed beta because of DayZ, PR or something? Klaidas solved his problem by completely uninstalling his game and installing it again with only vanilla settings. He has no mods and nothing else except the vanilla. Kind of extreme, but if you really wanna get this fixed, you gotta come down from your version to the server's version.

                          Comment


                          • #14
                            Re: Arma 2 Voice chat problem

                            I've just disabled the Beta on server side so indeed, everyone should be running without the beta to join our servers. I tried an experiment yesterday to see if the Beta had any positive effect on the VON by running the Beta server side only.

                            So, don't run the Beta & lets see who has issues today.
                            |TG-189th| Unkl
                            ArmA 3 Game Officer
                            Dean of Tactical Gamer University
                            189th Infantry Brigade Member
                            SUBMIT A RIBBON NOMINATION OR CONTACT AN ARMA ADMIN
                            "We quickly advance in the opposite direction and take cover in a house on the SW side of town." - BadStache

                            Comment


                            • #15
                              Wasn't running the beta to start with. Problem only started the other day. Full reinstall GO!
                              sigpic

                              Former Pathfinder
                              Former ARMA Admin
                              Former ARMA TGU instructor
                              Former TGU Headmaster
                              Current Noob
                              Im also pretty bad at World of Tanks -

                              Comment

                              Connect

                              Collapse

                              TeamSpeak 3 Server

                              Collapse

                              Advertisement

                              Collapse

                              Twitter Feed

                              Collapse

                              Working...
                              X