Announcement

Collapse
No announcement yet.

Newest downloads - Six Updater and TeamSpeak3

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Newest downloads - Six Updater and TeamSpeak3

    The Six Updater site wants you to download Play with Six. There is a link to download the older version v 2.9.7 Do I need the old version??

    The TeamSpeak3 download site gives me 3.0.9.2. I can't roll back as this is my first download. Is there a way to download 3.0.5?

    Thanks for the help!
    sigpic
    CMWARTIME

  • #2
    Re: Newest downloads - Six Updater and TeamSpeak3

    You want the latest TS3 client at this moment. We are also using Six Updater at the moment. Sarge has an excellent guide posted and there is also a video on how to get set up.

    I currently dont have the links handy while Im on the phone. Look for them in the Hitchhikers guide, first post.
    |TG-189th| Unkl
    ArmA 3 Game Officer
    Dean of Tactical Gamer University
    189th Infantry Brigade Member
    SUBMIT A RIBBON NOMINATION OR CONTACT AN ARMA ADMIN
    "We quickly advance in the opposite direction and take cover in a house on the SW side of town." - BadStache

    Comment


    • #3
      Re: Newest downloads - Six Updater and TeamSpeak3

      Guide link here Video link here Any questions look for me in TS today from 9:00am EST til 6:00pm EST.

      I would recommend you first start your Arma2 by itself first then shut it down. Then start up Operation Arrowhead by it self and then shut it down. This will set the registry keys properly for the Combined Arms that is required to run on the servers. Also make sure all elements ( Teamspeak, Arma2, Operation Arrowhead, Sixupdater, etc) are set to run as Administrator.

      Good luck and good gaming here at TacticalGamer, also Welcome, glad to see you come by.

      Comment


      • #4
        Re: Newest downloads - Six Updater and TeamSpeak3

        New but related Subject. What are we going to do about Alpha? Six doesn’t give you the old CBA files anymore and the new CBA requires use of the Beta.

        Comment


        • #5
          Re: Newest downloads - Six Updater and TeamSpeak3

          Just the opposite Zap44, the beta requires the new @CBA_CO. It doesn't affect Alpha.

          Comment


          • #6
            Re: Newest downloads - Six Updater and TeamSpeak3

            Originally posted by SARGE View Post
            Just the opposite Zap44, the beta requires the new @CBA_CO. It doesn't affect Alpha.
            That's what I said Sarge and it does effect Alpha. We can't use the beta on Alpha so can't use the new CBA on Alpha. If you don't have the old CBA files and you can't run the new CBA you can't run sthud and stmovement on Alpha.

            Comment


            • #7
              Re: Newest downloads - Six Updater and TeamSpeak3

              Barg, ill look into this when I get home. Well get a solution somehow.
              |TG-189th| Unkl
              ArmA 3 Game Officer
              Dean of Tactical Gamer University
              189th Infantry Brigade Member
              SUBMIT A RIBBON NOMINATION OR CONTACT AN ARMA ADMIN
              "We quickly advance in the opposite direction and take cover in a house on the SW side of town." - BadStache

              Comment


              • #8
                Re: Newest downloads - Six Updater and TeamSpeak3

                I just checked with 2 people on Alpha server and their Shacktak hud is working fine. Zap44 just to clarify with you on one point and that is that you need atleast one other person to be in your group for the Hud to work. If you are on the server and you are alone it will not show up until someone joins or you join another group or squad.

                Comment


                • #9
                  Re: Newest downloads - Six Updater and TeamSpeak3

                  The Unkl video really helped.

                  Six Updater left window shows:

                  ALPHA all green
                  Bravo yellow due to CBA_CO with 'incompatible' Status???

                  Attempted updating but get Mod is tagged 'disabled' (probably incompatible). Skipping.......

                  Next?
                  sigpic
                  CMWARTIME

                  Comment


                  • #10
                    Re: Newest downloads - Six Updater and TeamSpeak3

                    At the top of Sixupdater put a check in the little box titled Beta. Then do updater actions - install and update mods for the Bravo preset. When finished uncheck the Box titled Beta. I am on TS now

                    P.S. Unkl did a good job with that video.

                    Comment


                    • #11
                      Re: Newest downloads - Six Updater and TeamSpeak3

                      That did the trick Sarge, thanks!

                      Back to work, back to TG at 2100 Pacific
                      sigpic
                      CMWARTIME

                      Comment


                      • #12
                        Re: Newest downloads - Six Updater and TeamSpeak3

                        Originally posted by SARGE View Post
                        I just checked with 2 people on Alpha server and their Shacktak hud is working fine. Zap44 just to clarify with you on one point and that is that you need atleast one other person to be in your group for the Hud to work. If you are on the server and you are alone it will not show up until someone joins or you join another group or squad.
                        For them to have SThud working they are running the old CBA, CBA_A2 and CBA_OA which now are listed as “Incompatible” on Six. New ppl down loading off six can only get CBA_CO which won’t work on Alpha because it requires the Beta. I don’t know how else to explain it. I think Unk is following what I’m saying…I’ll let him talk with you. I have the old CBA’s so it isn’t an issue for me. But if you’re new or have to re-download then you will have a problem
                        Last edited by ZAP44; 02-15-2013, 03:27 PM. Reason: sp

                        Comment


                        • #13
                          Re: Newest downloads - Six Updater and TeamSpeak3

                          I've just had a good look around and I don't see any problem at all.

                          If you are playing Alpha:
                          • Make sure in Six Updater you have the Beta unchecked on the home tab.
                          • Then you will get the @CBA;@CBA_A2;@CBA_OA files still from the SU repository. I've tested this and it works.
                          • This will allow you to use the ShacTac HUD and Movement mods.



                          If you are playing Bravo:
                          • Make sure in Six Updater you have the Beta checked on the home tab.
                          • Then you will get the @CBA_CO files from the SU repository.



                          This should clear everything up folks.
                          |TG-189th| Unkl
                          ArmA 3 Game Officer
                          Dean of Tactical Gamer University
                          189th Infantry Brigade Member
                          SUBMIT A RIBBON NOMINATION OR CONTACT AN ARMA ADMIN
                          "We quickly advance in the opposite direction and take cover in a house on the SW side of town." - BadStache

                          Comment


                          • #14
                            Re: Newest downloads - Six Updater and TeamSpeak3

                            Lol…thanks guys. I use the Spirited Machine launcher so never had to think about beta being checked in six when just downloading but not launching with six. Sorry for the confusion.

                            Comment


                            • #15
                              Re: Newest downloads - Six Updater and TeamSpeak3

                              As I understand it -- enabling the Beta option in it's third optional state (checkbox has three states: ticked, not ticked, and filled in). The filled in state is the optional setting whereby the beta will launch if the server is running beta and won't if it isn't.

                              Is that correct? If so, would having it filled in be the simplest solution?

                              One other question regarding Play with Six -- does it use a different repository than Six Updater does or something? I haven't testing it yet, so unsure why one couldn't use the latter instead of Six Updater. Any one have an understanding of the two they could share?
                              sigpic
                              I run my $#@! new school style with old school roots...

                              Comment

                              Connect

                              Collapse

                              TeamSpeak 3 Server

                              Collapse

                              Advertisement

                              Collapse

                              Twitter Feed

                              Collapse

                              Working...
                              X