Announcement

Collapse
No announcement yet.

Mouse troubles

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mouse troubles

    Hi,

    Tried to find something on Google, but to not avail.

    Since the last update my mouse buttons (I have 5 extra beside the wheel and LMB RMB) are not working anymore. I tried binding new keys (via Logitech's set point setting) but this technique is not working. It can't be the mouse since all the buttons are working fine in windows and other apps.

    Anyone else has this problem?

    (I have a Logitech Anywhere MX)

    Cheers,

    Nix


  • #2
    Re: Mouse troubles

    Hi Nixon, I've moved your thread to proper the area for tech questions.

    Which update are you talking about? To TS3 I pressume? What do you want to bind your mouse for?
    |TG-189th| Unkl
    ArmA 3 Game Officer
    Dean of Tactical Gamer University
    189th Infantry Brigade Member
    SUBMIT A RIBBON NOMINATION OR CONTACT AN ARMA ADMIN
    "We quickly advance in the opposite direction and take cover in a house on the SW side of town." - BadStache

    Comment


    • #3
      Re: Mouse troubles

      Hey Unkl,

      Sorry did not know about this section...

      The trouble is with Arma III. Since day 1 I used all the buttons on my mouse, but since the last update (about a week ago) just the mouse wheel, LMB and RMB work for me. I wanted to know if anyone had this bug and if so if there is a way to fix it.

      Cheers,

      Nix

      Comment


      • #4
        Re: Mouse troubles

        Found it...

        It was because of the "run as administrator" option that I needed for ACRE (done on my ARMA3.exe).

        Nix

        Comment

        Connect

        Collapse

        TeamSpeak 3 Server

        Collapse

        Advertisement

        Collapse

        Twitter Feed

        Collapse

        Working...
        X