Announcement

Collapse
No announcement yet.

Dev build bug?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Dev build bug?

    I cannot paste anything into a units inti box in the dev build. I can copy and paste units on the map. I can copy stuff out of the init and paste it out of game, but nothing will paste in the init. Makes custom loadouts ridiculously hard.

  • #2
    Re: Dev build bug?

    I'll spin it up tonight and see if I can recreate your issue.

    Current ARMA Development Project: No Current Project

    "An infantryman needs a leader to be the standard against which he can judge all soldiers."

    Friend of |TG| Chief

    Comment


    • #3
      Re: Dev build bug?

      I tried reverting back to the standard beta build. No issue, able to copy and paste to my hearts content in the init location. Then tried going back to the dev build, and once again pasting info is not working.
      Last edited by johnflenaly; 08-30-2013, 02:13 AM.

      Comment


      • #4
        Re: Dev build bug?

        That is odd. I bet BIS would like to get your .rpt file from your %appdata% folder, system specs and description for their bug tracker.
        Last edited by Unkl; 08-30-2013, 08:20 AM. Reason: sp dang it
        |TG-189th| Unkl
        ArmA 3 Game Officer
        Dean of Tactical Gamer University
        189th Infantry Brigade Member
        SUBMIT A RIBBON NOMINATION OR CONTACT AN ARMA ADMIN
        "We quickly advance in the opposite direction and take cover in a house on the SW side of town." - BadStache

        Comment


        • #5
          Re: Dev build bug?

          I urge everyone to use feedback on issues. http://feedback.arma3.com/my_view_pa...d__=1515441686 Not only report issues you find but vote on the issues reported. More yes vote’s increase the chances BIS will spend the man hours needed to get an issue fixed. On some of the armory missions, including Rudolf’s, I found I could start the engine on winged UAV’s but they were welded to the ground and could not move. On going to feedback I searched and found someone had already reported it…but it had only 11 votes. To me that is a show stopper for UAV use but not getting votes to fix. It should have had thousands of votes, only 11 isn’t very reassuring that it’s going to be fixed.

          Comment


          • #6
            Re: Dev build bug?

            Make sure zap you set your keyboar lay-out for aircraft once you go to the dev build they changed the keyboard lay-out and Q is not your default collective raise anymore.
            TG-189ᵀᴴ ArmaXO TGU Instructor

            Comment


            • #7
              Re: Dev build bug?

              Originally posted by woesterudolf View Post
              Make sure zap you set your keyboar lay-out for aircraft once you go to the dev build they changed the keyboard lay-out and Q is not your default collective raise anymore.
              Has nothing to do with key binds...the object is stuck to the ground http://feedback.arma3.com/view.php?id=12890


              Edit: Oh and vote while your there :)

              Comment


              • #8
                Re: Dev build bug?

                John, did u submit?
                |TG-189th| Unkl
                ArmA 3 Game Officer
                Dean of Tactical Gamer University
                189th Infantry Brigade Member
                SUBMIT A RIBBON NOMINATION OR CONTACT AN ARMA ADMIN
                "We quickly advance in the opposite direction and take cover in a house on the SW side of town." - BadStache

                Comment


                • #9
                  Re: Dev build bug?

                  I submit to no one!!!!!!!!!!!!!!!

                  http://feedback.arma3.com/view.php?id=13664

                  Comment


                  • #10
                    Re: Dev build bug?

                    Originally posted by johnflenaly View Post
                    I submit to no one!!!!!!!!!!!!!!!
                    haha
                    "The power of accurate observation is commonly called cynicism by those who have not got it." - George Bernard Shaw



                    Comment


                    • #11
                      Re: Dev build bug?

                      I just voted...we can all help get this some visibility by voting

                      Comment


                      • #12
                        Re: Dev build bug?

                        So I'll give you one guess which bug made it to release!

                        Comment


                        • #13
                          Re: Dev build bug?

                          Don’t take it personal John. One of 3 I submitted got fixed. The fixed one was the rabbits swimming with the fish. One I submitted where you can glitch into closed containers (which you can still do) got only 4 votes. However proper deploying a weapon with bipods that has 2158 votes didn’t get fixed either. I don’t know how that gets 2158 votes when glitching into closed objects gets only 4 and yours gets only 2? So we got what we got bugs and all.

                          Comment

                          Connect

                          Collapse

                          TeamSpeak 3 Server

                          Collapse

                          Advertisement

                          Collapse

                          Twitter Feed

                          Collapse

                          Working...
                          X