Announcement

Collapse
No announcement yet.

Hey guys, quick tech question.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hey guys, quick tech question.

    Hey everyone, I'm new to the site :) Just getting into the Arma thing and happened across TG, and it looks like a great place to start! Unfortunately, I can't play online! I downloaded the game earlier today from sprocket and just now got it installed and such. Single player works fine, no problems there. Problem is when I try to join a multiplayer game, it immediately crashes to desktop. Literally right after I double click the name. Any suggestions?

  • #2
    Re: Hey guys, quick tech question.

    Usually that is caused by a firewall blocking ports ArmA needs.

    Comment


    • #3
      Re: Hey guys, quick tech question.

      I'm not actually running any firewalls, so I don't think that's the problem. Thanks though.

      Comment


      • #4
        Re: Hey guys, quick tech question.

        That sounds to me like something went wrong with the installation.

        I would recommend trying an uninstall and deleting the directory, then reinstalling. Then install the 1.05 patch and try again. I think sprocket is the UK version, so you can use the 1.04 to 1.05 patch instead of international, but but ether will work.

        I'm not sure how downloading from sprocket works when dealing with reinstalls. Make sure that it will let you download the game again and find out if there is a limit.

        Comment


        • #5
          Re: Hey guys, quick tech question.

          Well I downloaded the sprocket version, and it seems like it's already version 1.05. When I load the game it says version 1.05.5136, which I'm assuming is correct. On that note, I've already reinstalled twice and no joy :( This is a bit frustrating.

          Comment


          • #6
            Re: Hey guys, quick tech question.

            Are you sure you don't even have windows firewall turned on, it's on by default. Are you also positive that your router doesn't have its firewall capabilities turned on?

            What do you mean it crashes when you double click the name? You mean when you single click on the multiplayer button in-game?

            Comment


            • #7
              Re: Hey guys, quick tech question.

              Yes, I'm certain that my firewalls are off. And by clicking the name, I mean whenever I double click a server name, or click join my screen immediately goes black then the game crashes. Thanks for trying to help guys, this is a total pain.

              Comment


              • #8
                Re: Hey guys, quick tech question.

                OH. I thought you said it was crashing as soon as you clicked multiplayer, not an actual server. There is a known issue that the game crashes when you click multiplayer if you have a firewall issue, which is why I was leading you in that direction.

                Not sure about that one, I'd just do the whole update all drivers/bios thing.

                Comment


                • #9
                  Re: Hey guys, quick tech question.

                  Among the many things you can try (like updating all your drivers).. try setting sound hardware acceleration to off in the options menu.


                  Comment


                  • #10
                    Re: Hey guys, quick tech question.

                    Woot, got it to work :) Had to reformat, but that was no problem because I wanted to anyways. So yeah, a total harddrive wipe fixed the problem, what a easy solution :P Regardless, everything works now and I just finished playing for the last 4-5 hours on the TG server. What a great game, had loads of fun.

                    Comment

                    Connect

                    Collapse

                    TeamSpeak 3 Server

                    Collapse

                    Advertisement

                    Collapse

                    Twitter Feed

                    Collapse

                    Working...
                    X