Announcement

Collapse
No announcement yet.

***important***

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ***important***

    A new version of the 1.07 Beta has been released, very nice right? However, US DIGITAL DOWNLOAD USERS BEWARE! Downloading this new patch will cause you to be unable to play the Beta version of ArmA. You can play 1.05 but not 1.07. The forums have, as usual, provided no helpful information to this problem. Nor has BIS said anything about this. Be wary!

    In other news...when I go to edit my profile I don't have a Custom Face option to insert a custom face in my ArmA profile. There's Default Face then it goes right to Peter F. or something like that. No Custom Face in between. Any ideas?

  • #2
    Re: ***important***

    Originally posted by NoDebate View Post
    A new version of the 1.07 Beta has been released, very nice right? However, US DIGITAL DOWNLOAD USERS BEWARE! Downloading this new patch will cause you to be unable to play the Beta version of ArmA. You can play 1.05 but not 1.07. The forums have, as usual, provided no helpful information to this problem. Nor has BIS said anything about this. Be wary!
    http://www.flashpoint1985.com/cgi-bi...T;f=72;t=62481

    "IMPORTANT: THIS IS BETA RELEASE AND IT'S POSSIBLE IT WILL NOT INSTALL WITH YOUR VERSION CORRECTLY OR THAT IT WILL NOT WORK CORRECTLY. FOR USERS OF DIGITAL ONLINE DOWNLOAD IT MAY ALSO USE ADDITIONAL ACTIVATION AND MAKE EVEN THE ORIGINAL GAME UNPLAYABLE."

    Is that what you meant? Should've been in the readme as well though.

    Comment


    • #3
      Re: ***important***

      now you are opening windows explorer, and using the v1.07 beta exe in the ArmA folder and NOT the regular exe in the start menu right?
      Magnum |TG-18th|


      We stand between chaos and order, evil and good, despair and hope - we are the Thin Blue Line, and we will never be broken.

      Comment


      • #4
        Re: ***important***

        I too installed it and it requested a re-authorization.

        However, due to the way it's implemented, it's easy to fix.

        Simply delete the beta folder under your Program Files\Atari\Arma folder and any shortcuts to the beta.

        Reinstall the previous 1.07 patch, and you can still play 1.07. Just at the old patch level. Hopefully, the TG server will not, er, implement this patch :)
        Do or do not, there is no try....
        -- Yoda, Dagobah

        Comment


        • #5
          Re: ***important***

          FYI, for those who are hesitant about applying this latest patch, it appears that you DO NOT need to apply it to connect to an updated server. Currently we have people playing on the TG v1.07 Beta server who are running either version of the v1.07 Beta patches. So, if your game runs smoothly, leave it alone for now and join us for some action!

          Comment


          • #6
            Re: ***important***

            I've been on and off the phone with Atari and been looking through ALL the forums and there seems to be no real effort to address this and honestly I dont see how they'd fix it.

            Remember, Arma is a HIGHLY moddable and patchable game.. this won't be the 1st time this will occur, I guarantee it. BIS is good with implementing fixes, but when it comes to authentication, that's the domain on Atari, securerom, digitalriver, etc.

            IMO, make Atari give you a refund if you DLed from them and go ahead and buy the DVD version. Calling them for new keys and unlock codes is a futile effort as well, as they dont work.

            If you intend on playing with beta patches etc, dont fool with the digital versions.

            Comment


            • #7
              Re: ***important***

              ...Is the TG server still at Beta 1? Or has it been updated since last night?
              I am wondering if the Beta 1 players will be able to connect to a Beta 2 server? I know last Night Beta 2 Players could connect with the Beta 1 server... (I just like typing Beta.. ;-) )

              peardog
              |TG|ARMA Pathfinder
              ..now where did I put my keys?

              Comment


              • #8
                Re: ***important***

                I believe anyone can connect to 1.07b. Changes in the "build" version typically still allow various versions of the same master number to work together.


                Comment


                • #9
                  Re: ***important***

                  Originally posted by Taxi View Post
                  http://www.flashpoint1985.com/cgi-bi...T;f=72;t=62481

                  "IMPORTANT: THIS IS BETA RELEASE AND IT'S POSSIBLE IT WILL NOT INSTALL WITH YOUR VERSION CORRECTLY OR THAT IT WILL NOT WORK CORRECTLY. FOR USERS OF DIGITAL ONLINE DOWNLOAD IT MAY ALSO USE ADDITIONAL ACTIVATION AND MAKE EVEN THE ORIGINAL GAME UNPLAYABLE."

                  Is that what you meant? Should've been in the readme as well though.
                  I downloaded this and installed it about 15 minutes before BIS made a post about it on the forums. :(

                  Comment


                  • #10
                    Re: ***important***

                    Originally posted by NoDebate View Post
                    I downloaded this and installed it about 15 minutes before BIS made a post about it on the forums. :(
                    Man that sucks, that activation stuff stinks. Another reason to put it in the readme since people who get it from a mirror don't necessarily see the forum post.

                    Comment


                    • #11
                      Re: ***important***

                      Or they post the forum post to late. Heh.

                      Comment

                      Connect

                      Collapse

                      TeamSpeak 3 Server

                      Collapse

                      Advertisement

                      Collapse

                      Twitter Feed

                      Collapse

                      Working...
                      X