Announcement

Collapse
No announcement yet.

ARMA problems

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ARMA problems

    I just started playing ARMA today, so of course i went to the TG coop server, when i joined not alot was happening with only a couple of people playing but everything was running smooth no problems, I then moved server to the TG evo server (after spending ages looking for the password), started of and the game froze, didnt think anything of it, games do this, so i tried again and the same thing, tried again with different settings all to lead to the same thing (also a guy named Thunder decided to TK everyone in base, not the best start to a new game). I moved to another server and it worked fine. This is annoying cause i really wanted to play on a TG server, other servers dont show as much teamwork etc.

    Anyone know why this is happening, do i need to download or change something to fix it, or i'm i going have to play with people like Thunder just to get a game ?

    My name: Adept a skilled or proficient person Abyss a deep, immeasurable space, gulf, or cavity
    So I'm a very skilled deep hole :D


  • #2
    Re: ARMA problems

    I'm not sure this is something specific to you, sometimes and especially when evolution has been on the server for many days, it will take 5-10 minutes for the client to load the game. Do you remember how long you waited each time? I have gotten used to going to grab a drink downstairs while the game is loading evolution so I don't sit a stair and start wondering if it is broken.


    Comment


    • #3
      Re: ARMA problems

      Didnt wait long really, when it froze i waited about a min then hit Ctrl alt del, came up as not responding.

      Ok just started up Arma there now, and everything was black or grey couldnt see anything in detail except outlines and this was just the menu. Could be my comp that is the problem

      My name: Adept a skilled or proficient person Abyss a deep, immeasurable space, gulf, or cavity
      So I'm a very skilled deep hole :D

      Comment


      • #4
        Re: ARMA problems

        You can play in Single player and COOP server but NOT EVO??
        IS that correct?
        |TG|ARMA Pathfinder
        ..now where did I put my keys?

        Comment


        • #5
          Re: ARMA problems

          Before yes, but now the game wont start, screen is black, cant play anything

          My name: Adept a skilled or proficient person Abyss a deep, immeasurable space, gulf, or cavity
          So I'm a very skilled deep hole :D

          Comment


          • #6
            Re: ARMA problems

            Originally posted by AdeptAbyss View Post
            ..........Could be my comp that is the problem
            Abyss, if you could post your comp specs, it might give some insight into what's going on.

            Comment


            • #7
              Re: ARMA problems

              I tested my comp at systemrequirementslab.com and my comp can run the game, only problem was video driver was out of date.

              Checked the ATI site and couldnt find a better driver than i had already.
              RADEON X550 is my card

              My name: Adept a skilled or proficient person Abyss a deep, immeasurable space, gulf, or cavity
              So I'm a very skilled deep hole :D

              Comment


              • #8
                Re: ARMA problems

                Originally posted by AdeptAbyss View Post
                I tested my comp at systemrequirementslab.com and my comp can run the game, only problem was video driver was out of date.

                Checked the ATI site and couldnt find a better driver than i had already.
                RADEON X550 is my card
                What kind of soundcard do you have? Is openal up to date? Sound card drivers up to date? directX up to date (there was a june2007 release)?

                ATI have release new drivers in the last couple of months that are supposed to support your card. Did you try the manufacturers website? You may also want to download ATITOOL. This will give you your card temperatures, and also, has a feature that allows you to scan a 3D scene for artifacts. Do this scan, and let it run for 10 minutes. If can't run it for the full 10 minutes without getting any artifacts your card is borked.

                It could also be overheating....try to find out what your operating temps are and see if that's the problem.

                The minimum requirements for ArmA are very optimistic. It's a very demanding game on hardware, so make sure everything in your case is clean and free of dust.

                HTH

                Comment


                • #9
                  Re: ARMA problems

                  I dotn have a soundcard, using the motherboard sound. Direct X is up to date, Ran the test nothing wrong with the card.

                  have a picture of screen but cant upload it, too big

                  My name: Adept a skilled or proficient person Abyss a deep, immeasurable space, gulf, or cavity
                  So I'm a very skilled deep hole :D

                  Comment


                  • #10
                    Re: ARMA problems

                    Just out of interest does something like CoD2 or some other similar game still run???

                    If not then it probably is a PC problem as you have said ArmA did run ok.
                    Could be worth running this again as a check >>> http://www.tacticalgamer.com/armed-a...d-assault.html
                    "I like a man who grins when he fights"
                    Sir Winston Churchill


                    Comment

                    Connect

                    Collapse

                    TeamSpeak 3 Server

                    Collapse

                    Advertisement

                    Collapse

                    Twitter Feed

                    Collapse

                    Working...
                    X