Announcement

Collapse
No announcement yet.

OK, you Vista owners and ArmA players...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • OK, you Vista owners and ArmA players...

    Never a problem with the game before, but now I got my new system and ArmA is crashing left and right, and not letting me connect to our server or any server...

    You guys with Vista, is there anything special you have to do to get it to run right?
    I've tried starting it as an "administrator"
    I've tried the Win XP compatibility mode

    no luck, it starts and runs fine, looks great, but then during every mission it locks up, and hasn't let me connect to any servers... is there something in Vista you have to do to allow to connect to MP games, ports etc etc?

    thx for any info, I'm about ready to put Win XP on this new machine instead, lol.
    Magnum |TG-18th|


    We stand between chaos and order, evil and good, despair and hope - we are the Thin Blue Line, and we will never be broken.


  • #2
    Re: OK, you Vista owners and ArmA players...

    check to make sure you have all windows updates even the hotfixes.and check this site out arma troubleshooting vista bohemia interactive community or check the site out first.




    Comment


    • #3
      Re: OK, you Vista owners and ArmA players...

      I updated my Creative OpenAL drivers just so ArmA could launch. Other than that, I haven't done anything special. What's the issue with connecting to servers? It times out? The crashes sound much more serious. Do you need to reboot when the lock occurs?

      - It's who you game with.

      Comment


      • #4
        Re: OK, you Vista owners and ArmA players...

        says connecting... then unable, then not responding...

        I looked up a hotfix about playing direct x 9 games on a 10 system from M$ will see if that works.

        thx
        Magnum |TG-18th|


        We stand between chaos and order, evil and good, despair and hope - we are the Thin Blue Line, and we will never be broken.

        Comment


        • #5
          Re: OK, you Vista owners and ArmA players...

          I hope Vista gets there OS straight by the end of the year because my new pc will be running Vista. Vista needs to start showing more respect to the gamers out there. People are telling me to this day not to get Vista. I tell them we are all doomed for Vista sooner or later so I will be putting it in my next pc.

          Comment


          • #6
            Re: OK, you Vista owners and ArmA players...

            Did you get any error messages in particular? Usually Vista will give some error message if a program cannot run. I have been using Vista X64 since January and there has been only one or two minor issues I ran into with gaming.
            "The chief foundations of all states, new as well as old or composite, are good laws and good arms; and as there cannot be good laws where the state is not well armed, it follows that where they are well armed they have good laws." -Machiavelli

            Comment


            • #7
              Re: OK, you Vista owners and ArmA players...

              OK folks... seems like the problem is fixed... if you go to nvidia's web site you'll see a Microsoft vista hot fix link, simple download and install, (something about direct X 9 vs 10 clashing), works fine, playing everything on high at 1600x1200x32 with about a 35 to 40 fps average... no crashes or lock ups and connected to our server w/o problems.

              at least there addressing the problems, now everything works perfect in Vista for me...game wise... even SWAT4 and IL2 at 1600x1200x32 looks INCREDIBLE, and plays very well.
              Magnum |TG-18th|


              We stand between chaos and order, evil and good, despair and hope - we are the Thin Blue Line, and we will never be broken.

              Comment


              • #8
                Re: OK, you Vista owners and ArmA players...

                This was all caused by a combination of Vista and nVidia? And was fixed with the MS hotfix? Weird.

                - It's who you game with.

                Comment


                • #9
                  Re: OK, you Vista owners and ArmA players...

                  Right does anyone get weird graphics mist in arma when playing with vista gadjets bar on?
                  Before you judge a man, try walking a mile in their shoes first. That way your a mile away and you have their shoes.

                  Comment


                  • #10
                    Re: OK, you Vista owners and ArmA players...

                    Nope.

                    Got a screenshot of the problem?

                    - It's who you game with.

                    Comment


                    • #11
                      Re: OK, you Vista owners and ArmA players...

                      wait, the solution was actualy not having CCC open, opening CCC cured it. thats odd though.
                      Before you judge a man, try walking a mile in their shoes first. That way your a mile away and you have their shoes.

                      Comment

                      Connect

                      Collapse

                      TeamSpeak 3 Server

                      Collapse

                      Advertisement

                      Collapse

                      Twitter Feed

                      Collapse

                      Working...
                      X