Announcement

Collapse
No announcement yet.

CTD @MP session join aargh

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • CTD @MP session join aargh

    hello folks im new to this forum, so excuse me if this question has been asked a billion times, but i cannot for the life of me figure out why my game crashes to desktop when i try to join an mp game. Heres the story;

    i own the euro box copy patched to intntl. 1.8
    i have the latest drivers for my vid card (7900 gtx 512) (1 gig system ram)
    i can play single missions fine.
    ive tried deleting the files in C/ docs and settings/user name/local settins/app data/ arma -with no joy.
    i was able to play mp games for a while after first install, then the server crashed and every session i try to join from then on crashes me to desktop immediately with error message " armor encuontered a problem..etc..' and something in the top of pane about kernel32.dll
    ive tried reinstalling and repatching, same thing happens.
    ive tried running the game at the lowest settings etc, in game and through nvidia control panel, no difference.
    crash also occurs if i try to host mp game
    the list of other stuff ive tried i extensive and probably irrelevant, so if anyone can think of a solution or point me in the direction of someone who does, i would appreciate it very much!

    ps; i have 2 png images of the error report that i dont know how to post here..ill try to figure it out unless someone lets me know.
    Last edited by hayesbennett; 11-06-2007, 10:11 PM.

  • #2
    Re: CTD @MP session join aargh

    I have no ideas on top of what you already tried. I would suggest going over to the BI (Bohemia Interactive) Studios forums and check their ArmA trouble shooting sub forum. The only thing I can think of is that your firewall or router is blocking a port that is needed. I know that there is a sticky thread in the above noted forum that has a list of things to check, one of the points lists the ports needed for ArmA.

    Good luck.

    Comment


    • #3
      Re: CTD @MP session join aargh

      the bis forums are a crock o sh!te. They just point you to a WIKI.. a freakin WIKI, or the distributer..like the people who did the marketing are going to have ANY idea how the game works or why its so shabby. Patience reaching 0 right now, ive spent 3 days trying to work this out and im getting nowhere fast. Real shame they dont fix this game before making an expansion and beginning a new one (which i will not be purchasing...OFPv3)

      Comment


      • #4
        Re: CTD @MP session join aargh

        I'm sorry you feel that way. I have found with a bit of searching you can usually find some answers. However Arma seems to react weird to each system cofiguration that it's sometimes hard to track down the source.

        Did you check the trouble shooting forum? There is a good sticky at the top listing a long list of things to try and one of them lists the 3 ports you need for Arma. I would suggest you give it one more try to find the port #'s. Good luck.

        Comment


        • #5
          Re: CTD @MP session join aargh

          Yeah, I'm with Long Bow on this one...sounds like you may have some ports blocked.

          Try disabling the Windows Firewall and see if that helps.

          Comment


          • #6
            Re: CTD @MP session join aargh

            ive tried the firewall, and im not sure about the ports thing.. the strangest thing is that sometimes very rarely it will work, so i dont suppose it could be the ports or it would just work or not...right? i dunno. ill look into it, cheers

            Comment

            Connect

            Collapse

            TeamSpeak 3 Server

            Collapse

            Advertisement

            Collapse

            Twitter Feed

            Collapse

            Working...
            X