Announcement

Collapse
No announcement yet.

Patching from 1.03 up?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Patching from 1.03 up?

    I haven't played ArmA since it was released but I want to get back into it because it was a blast. Anyone know if I can patch from 1.03 straight to the newest patch or do I have to do one at a time?

    Thanks

  • #2
    Re: Patching from 1.03 up?

    You need to patch up to 1.05 then to 1.08 then download the 1.09 Beta Patch.
    | | |

    Comment


    • #3
      Re: Patching from 1.03 up?

      Thanks, Ill have to get on that then. I can't remember which version I have I think it was German.

      Comment


      • #4
        Re: Patching from 1.03 up?

        Yeah, 1.05 is the international patch. From there you'll be able to 1.08 and beyond with no problems.
        | | |

        Comment


        • #5
          Re: Patching from 1.03 up?

          This page has the patches to get you to 1.05 then 1.08.
          http://www.armedassault.com/dwnl_update.html

          This page has the 1.09 beta.
          http://community.bistudio.com/wiki/ArmA_Beta_Patch_1.09

          German version is published by Metaboli.

          Comment


          • #6
            Re: Patching from 1.03 up?

            Thanks Fish, Ill have to get it patched sometime this week. I miss ArmA and GR. :(

            Comment


            • #7
              Re: Patching from 1.03 up?

              I just started upgraded and I keep on getting errors. PBO errors to be exact, I dont have the email to redownload the game either.

              Dont know if it will effect it, going to give it a shot. Might have to buy the game again. :(

              Comment


              • #8
                Re: Patching from 1.03 up?

                You shouldn't need to purchase the game again for your activation code. Email the support area of whomever you bought the game from and have them look up your account. They should see you're a legitimate user and resend another email with your activation code.

                Before doing that, I'd first completely uninstall the game and then delete any remaining ArmA folders.

                Also delete your user folders:
                C:\Documents and Settings\<your user name>\My Documents\ArmA

                Try a full re-install from here.

                Comment


                • #9
                  Re: Patching from 1.03 up?

                  Originally posted by Turbo View Post
                  I just started upgraded and I keep on getting errors. PBO errors to be exact, I dont have the email to redownload the game either.

                  Dont know if it will effect it, going to give it a shot. Might have to buy the game again. :(

                  Turbo-

                  I had a similar problem when I did a fresh windows install and tried to re-install and re-patch ArmA. Do the error messages generally look like this (file name and number sequence vary):

                  Error found in in files Addons\air.pbo (ec5156e2!=179c437e)

                  If this is the type of error you are getting I can practically guarantee you that the errors are caused by bad ram or Hard disk problems. For me I had a few bad memory addresses in my RAM and it was corrupting the data as it was being installed/patched. If you can run memtest+ to check your RAM and see if that is the case. It could also be hard disk problems as well so check your disk for errors too.

                  If this is the error the only way I could get it to patch was to remove the bad stick of RAM, replace it (or run without it), and then install/patch. Let me know if you need any help. Good luck!
                  LoyalGuard

                  Comment


                  • #10
                    Re: Patching from 1.03 up?

                    Thanks for the help, ill have to run memtest+. Those are the exact errors that I was getting. Hopefully it isn't a my hard drive. Time to backup everything. :)

                    I dont remember where I downloaded it from, I have the German version. I'm sure I could find out.

                    Comment


                    • #11
                      Re: Patching from 1.03 up?

                      Turbo - Drop your Dominix and your T2 drones, pick up a SAW and come on the coop server once in a while. No SP or ISK required :)

                      Comment

                      Connect

                      Collapse

                      TeamSpeak 3 Server

                      Collapse

                      Advertisement

                      Collapse

                      Twitter Feed

                      Collapse

                      Working...
                      X