Announcement

Collapse
No announcement yet.

patches?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • patches?

    hi folks...i just dl'd arma from d2d, and i was wondering what patches i need...do i need all of them installed in order? or can i just use the newest?

    thanx in advance :D

    ps: i am coming over from PR where there has been alot of talk about this game, and it seems like its right up my alley. i cant wait to try this game out!

  • #2
    Re: patches?

    Welcome Redd!

    Step 1 - We need to heck which version of the game you have. If you bought D2D it is probably 1.08. Easiest way to check is to launch it and look in the bottom left corner. If it starts with 1.08 then go to step 3.

    Step 2 - Only do this step if you do not have 1.08 installed. Go to this site:

    http://www.armedassault.com/dwnl_update.html

    and follow the patching order for the version you have.

    Step 3 - If/once you are installed/patched to 1.08, go to this page for instructions on DL'ing and installing the latest beta patch (as of this post date/time): 1.11

    http://community.bistudio.com/wiki/ArmA_Beta_Patch_1.11

    Good luck!
    LoyalGuard

    Comment


    • #3
      Re: patches?

      thanx!

      13 minutes left in my DL :D

      Comment


      • #4
        Re: patches?

        so my game version was 1.06
        i am dl-ing 1.08, but when i checked yourlink for 1.11 it said that 1.11 is obsolete and 1.12 is the newest version(which i am dl-ing) none of the 1.11 links that i tried were active...will i be able to play with y'alls with 1.12? or is it time for everyone else to get 1.12? :P

        Comment


        • #5
          Re: patches?

          1.12 was literally released only a short while after I posted the 1.11 link. DL both for now as I am unsure when the server will be updated to 1.12.
          LoyalGuard

          Comment


          • #6
            Re: patches?

            I had to go away for a few months. When I left the country, ArmA was at 1.05. I have re-installed, and had to patch up to the latest, and I must admit, there are a lot of version numbers out there!

            Here is the Patch Summary for ArmA as of 05 April 2008 (Use the link provided to check the Patch status if this thread starts to get old). The ones in Bold, are the official patch. All others are "public beta" patches.

            Version Build Description

            1.0 5087 Morphicon & Cenega Release
            1.01 5094 Patch
            1.02 5103 Patch
            1.03 5116 Demo
            1.04 5121 European 505 release
            1.05 5136 European Patch
            1.05 5143 Public Beta Patch
            1.06 5151 US Atari Release
            1.07 5154 International Beta Patch
            1.07 5157 Beta Patch Fix
            1.08 5163 International Patch
            1.09 5208 International Beta Patch
            1.11 5244 International Beta Patch
            1.12 5252 International Beta Patch

            Patch as Follows :
            1.04
            1.05
            1.08
            1.12 Beta (To date 05 Apr 2008). This Beta is started by double clicking the "Beta.exe" via the special shortcut that is created during the patch process in your main ARMA working folder. Also, after you have extracted all the files, you will have an "Uninstall Beta" icon. Use this to get rid of the old beta when its time has come to be replaced.

            Or (if you have Queens Gambit)

            1.04
            1.05
            Queens Gambit (contains Patch 1.08)
            1.12 Beta (to date 05 April 2008) This Beta is started by double clicking the "Beta.exe" via the special shortcut that is created during the patch process in your main ARMA working folder.

            Note: When 1.08 has successfully installed go straight to 1.12 Beta - as of 05 Apr 2008 (this includes the 1.08 hotfix, 1.09 Beta and 1.11 Beta)

            More info: http://community.bistudio.com/wiki/A...ersion_History
            sigpic
            | |
            TG ArmA Pathfinder
            One pass haul ass - Greed kills

            Comment


            • #7
              Re: patches?

              i installed 1.11 thinking that most people hadn't installed 1.12 yet...do i need to UNINSTALL 1.11 before i install 1.12?

              Comment


              • #8
                Re: patches?

                Hi Redd. I think beta 1.12 took us all by suprise to be honest!

                Anyway there's no uninstall option. To remove the beta you need to manually delete the "BETA" directory and shorctut to ArmA from your main game directory. The betaversion will also be uninstalled automatically if you uninstall the game.

                However, if you unzip/rar the beta 1.11, you will see an icon named : Uninstall_ArmaPatch_1_11_beta.exe - If you double click that, it will automatically uninstall the beta 1.11, ready for you to install the 1.12 - (I can't keep up with all the patches - lol)!
                sigpic
                | |
                TG ArmA Pathfinder
                One pass haul ass - Greed kills

                Comment


                • #9
                  Re: patches?

                  I installed the 1.12 patch over the 1.11 patch. There were no instructions in the 1.12 readme on uninstalling the 1.11 patch, so I installed over it with no problems. The game runs fine and I have no conflicts.

                  Comment

                  Connect

                  Collapse

                  TeamSpeak 3 Server

                  Collapse

                  Advertisement

                  Collapse

                  Twitter Feed

                  Collapse

                  Working...
                  X