Announcement

Collapse
No announcement yet.

Issue with ArmA skipping frames.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Issue with ArmA skipping frames.

    So I just purchased a Dell XPS 420-2. Q9300 Quad, 3GB Ram, 8800GT OC2 and Vista. And yet whenever I play ArmA I have two issues: 1) frames skip and 2) the draw distances is horrid. As for number 2, I have indeed maxed the vis setting, I'm refering to the important little things like...trees...and rocks...and grass.

    This is rather frustrating. I've been reading up about this and think that it might, at least in part, have to do with the fact that I have a quad. But I'd like to hear other people's feedback on this.

    Cheers.

  • #2
    Re: Issue with ArmA skipping frames.

    The frame skipping is usually a hardware issue, but with the 8800GT you should not be doing that unless you have a dial up connection or something. If you have a decent connection, maybe mess with the settings a bit.

    As for the view distance, that is contingent usually on the server mission being played. May f the newer mission have scripts that allow for changing distances, which have drastic affect on game play. Sometimes they are set at the beginning of a mission, while others ones like Domination allow for changes on the fly in game.
    "The chief foundations of all states, new as well as old or composite, are good laws and good arms; and as there cannot be good laws where the state is not well armed, it follows that where they are well armed they have good laws." -Machiavelli

    Comment


    • #3
      Re: Issue with ArmA skipping frames.

      Try to change your nvidia drivers, or try to go to the nvidia control panel and force some of settings for arma.exe off. For exemple if you want the v-sync off you have to force it this way since there is no option in the game, i've gained some fps this way.
      sigpic

      PR BF2 Alias: NewOrder_JoyDivision

      Comment


      • #4
        Re: Issue with ArmA skipping frames.

        I saw your other post. Are you referring to enemy ai skipping a bit as you watch them move at a distance (500+ yds) Someone, I think it was Jex, said during a game session one night that is endemic to the game since Operation Flash Point. I used to think it was a ping issue myself. Newest patches seem to mitigate it a bit but I still notice it once in a while.

        I'm running a 7900 GT. I'd like more FPs but game play for me is ok now. Much better than when it first came out.

        It's also been said that cranking up your settings will increase FPS. This doesn't make sense to me but it does seem to add 10 fps or so. Make sure you disable v-sync on your video card...that will help too. See you soon.
        sigpic
        |TG-1st|Grunt
        ARMA Admin (retired)
        Pathfinder-Spartan 5

        Comment


        • #5
          Re: Issue with ArmA skipping frames.

          I think Grunt hit it on the head. The AI in multi player will "jump" around at long range. Sometimes its really bad other times it is managable. I don't believe it is the video card. If you are getting stuttering outside of AI movement at range then that would be your system most likely.

          I know certain drivers will cause this (I have seen it happen in COD4, a powerfull system stuttering due to the driver).

          I would try running FRAPs and watch your frames to see whats up?

          Comment

          Connect

          Collapse

          TeamSpeak 3 Server

          Collapse

          Advertisement

          Collapse

          Twitter Feed

          Collapse

          Working...
          X