Announcement

Collapse
No announcement yet.

Arma Launch Fails

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Arma Launch Fails

    With only 2 check mark boxes to go arma fails to launch.

    An exe is still busy eating processor power under processes in task manager, but arma never launches.

    Yesterday arma ran without problems, but I've since installed my XFi Gamer... i heard there were problems, but I didnt think it would prevent me from starting the game...

    Any ideas?

    Asus P5Q Deluxe
    Intel Q9450
    4GB MEM
    Asus/ATI HD4850
    SB X-Fi Gamer

    Vista Ultimate 64
    |TG|Switch

    Better known as:
    That noob who crashed the chopper.
    That noob who ran over the mine.
    That noob who TK'd me with a sniper rifle.
    That noob who hit that APC at 300m with light AT! Our APC...

  • #2
    Re: Arma Launch Fails

    Make sure that your X-Fi is running on Game mode. For some reason, some games don't officially support Creation or Entertainment modes.

    Comment


    • #3
      Re: Arma Launch Fails

      First I would check that drivers are up to date, second there is another sound addon or pack that sometimes needs to be updated. For the life of me I can't think of what its called right now (at work). Its a small file and is specific to Arma not the sound card. Grrr I just can't think of the name right now :row__738:

      Comment


      • #4
        Re: Arma Launch Fails

        Game mode? Explain plz
        |TG|Switch

        Better known as:
        That noob who crashed the chopper.
        That noob who ran over the mine.
        That noob who TK'd me with a sniper rifle.
        That noob who hit that APC at 300m with light AT! Our APC...

        Comment


        • #5
          Re: Arma Launch Fails

          Most X-Fi cards come standard with the Creative Console Launcher, which is basically an audio platform for different applications. Some games SPECIFICALLY run on Game mode in the CCL, which has advanced support for a whole handful of stuff, while others don't mind running in Entertainment or Creation mode.

          If you don't have that software, first thing would be to head over to creativelabs.com and download all the stuff you can. They have an autoupdater (think it only works in IE...) that will hook you up with drivers and software.

          Comment


          • #6
            Re: Arma Launch Fails

            I've got the Xfi gamer, im in game mode. Also Arma has been 'alchemy enabled'

            Are there any specific settings I need to get this to run? It WAS running with the on board audio, so the problem must be with the addition of the Xfi :(
            |TG|Switch

            Better known as:
            That noob who crashed the chopper.
            That noob who ran over the mine.
            That noob who TK'd me with a sniper rifle.
            That noob who hit that APC at 300m with light AT! Our APC...

            Comment


            • #7
              Re: Arma Launch Fails

              Well, like I said, make sure to download the latest drivers. Aside from that, start troubleshooting by disabling your audio card, then safe-booting and trying to run ArmA without the Creative software enabled.

              Comment


              • #8
                Re: Arma Launch Fails

                When I disable the sound card arma does launch -- can someone please tell me what settings they use with what drivers to get Arma running with Xfi gamer.

                System specs listed above on first post.
                |TG|Switch

                Better known as:
                That noob who crashed the chopper.
                That noob who ran over the mine.
                That noob who TK'd me with a sniper rifle.
                That noob who hit that APC at 300m with light AT! Our APC...

                Comment


                • #9
                  Re: Arma Launch Fails

                  You shouldn't be using alchemy with ArmA, it runs on openal.

                  Make sure it's up to date:

                  http://connect.creativelabs.com/open.../AllItems.aspx

                  *Edit*: You'll probably also want to make sure that your onboard sound card is completely disabled, preferably in the BIOS.
                  Last edited by Brewski; 09-03-2008, 07:30 AM.

                  Comment

                  Connect

                  Collapse

                  TeamSpeak 3 Server

                  Collapse

                  Advertisement

                  Collapse

                  Twitter Feed

                  Collapse

                  Working...
                  X