Announcement

Collapse
No announcement yet.

ArmA Not Working.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ArmA Not Working.

    Just done installing my new build:
    P5Q-E
    Radeon 4850
    4GB Ram
    Vista Ultimate 64bits

    When i doubleclick on the ArmA Icon, i get all the check boxes but the 2 last one.
    ArmA doesnt show up, but its still running under "processes".

    I updated my ATI Drivers to 8.10 and have all Vista's updates.

    I have to go to college in about 30 mins and i'll keep looking for a solution online. But if anyone has an idea of what i could do, i'd greatly appreciate it.



    -- I always wanted TG to be different than anyone else out there. We need to be unique in what we offer and how we play, if not we are simply competing with everyone else. --
    The BigC

  • #2
    Re: ArmA Not Working.

    Is ArmA fully updated to the latest patch? It won't run with 4GB of RAM with earlier versions.

    Comment


    • #3
      Re: ArmA Not Working.

      1.06 -> 1.08 -> 1.14 so yes it is. Both patches installed successfully.



      -- I always wanted TG to be different than anyone else out there. We need to be unique in what we offer and how we play, if not we are simply competing with everyone else. --
      The BigC

      Comment


      • #4
        Re: ArmA Not Working.

        Which sound card? fully updated drivers?

        OpenAI fully updated?

        Comment


        • #5
          Re: ArmA Not Working.

          Originally posted by JAMerica View Post
          Which sound card? fully updated drivers?

          OpenAI fully updated?
          Integrated sound card (motherboard's) and I dont know about OpenAI. Im not home right now so I can't check. Should be back home later tonight. How can I check if its fully updated?

          Something has to be wrong, cuz my laptop has vista and 4gb of ram as well and it runs perfectly fine.



          -- I always wanted TG to be different than anyone else out there. We need to be unique in what we offer and how we play, if not we are simply competing with everyone else. --
          The BigC

          Comment


          • #6
            Re: ArmA Not Working.

            Same here. I have 64-bit Vista with 4GB and it's smooth sailing for me.

            I noticed that people are having mucho problems with the newer 8.10 Radeon drivers with ArmA, so you may want to roll back to 8.8 and give that a go too.

            OpenAL is here: http://connect.creativelabs.com/open.../AllItems.aspx

            Other than that, I'm all out of ideas :(

            GL,
            Last edited by Brewski; 10-29-2008, 09:46 PM.

            Comment


            • #7
              Re: ArmA Not Working.

              It's OpenAL and I had a similar problem until I updated it. I'm not sure if it affects non-Creative sound cards though.

              - It's who you game with.

              Comment


              • #8
                Re: ArmA Not Working.

                Originally posted by JAMerica View Post
                Same here. I have 64-bit Vista with 4GB and it's smooth sailing for me.

                I noticed that people are having mucho problems with the newer 8.10 Radeon drivers with ArmA, so you may want to roll back to 8.8 and give that a go too.

                OpenAL is here: http://connect.creativelabs.com/open.../AllItems.aspx

                Other than that, I'm all out of ideas :(

                GL,
                And what am I supposed to download on that page? Which file?



                -- I always wanted TG to be different than anyone else out there. We need to be unique in what we offer and how we play, if not we are simply competing with everyone else. --
                The BigC

                Comment


                • #9
                  Re: ArmA Not Working.

                  The OpenAL installer for windows

                  Comment


                  • #10
                    Re: ArmA Not Working.

                    ...still not working. Ill try reverting back to 8.8 tomorrow morning. Im way too tired to do this right now. I tried by adding the -maxmem=512 command at the end of the target line and no change.

                    Its bugging me out. Never had a single problem using ArmA out of the box with my laptop...

                    I tried running another game and Dead Space runs top notch (awesome game BTW) on my rig.



                    -- I always wanted TG to be different than anyone else out there. We need to be unique in what we offer and how we play, if not we are simply competing with everyone else. --
                    The BigC

                    Comment


                    • #11
                      Re: ArmA Not Working.

                      Tried running with only 3gb of RAM by disabling 1GB in the MSCONFIG and I still dont have any working ArmA. I tried with the -maxmem=512 on and off.



                      -- I always wanted TG to be different than anyone else out there. We need to be unique in what we offer and how we play, if not we are simply competing with everyone else. --
                      The BigC

                      Comment


                      • #12
                        Re: ArmA Not Working.

                        -maxmem command is disabled in 1.14 ArmA, don't bother with it.

                        Sounds like a driver issue to me, be it video card or not. Usually is the video card ...

                        Comment


                        • #13
                          Re: ArmA Not Working.

                          Originally posted by beita View Post
                          -maxmem command is disabled in 1.14 ArmA, don't bother with it.

                          Sounds like a driver issue to me, be it video card or not. Usually is the video card ...
                          Thats what im starting to think. Ill roll back from 8.10 to 8.8 tomorrow. I dont have much time this morning and tonight its my mom's bday party.

                          If it still doesnt work, ill try to get my hands on a 64bits version of windows XP.



                          -- I always wanted TG to be different than anyone else out there. We need to be unique in what we offer and how we play, if not we are simply competing with everyone else. --
                          The BigC

                          Comment


                          • #14
                            Re: ArmA Not Working.

                            UPDATE

                            I read on the wiki to run the game with the -dsound command. And guess what happened? ArmA lunched all fine. but the problem is:

                            Otherwise, You can add the startup parameter -dsound to ArmA Shortcut but other weird sound problems might arise in that case.
                            I do have weird sound glitch when i put my mouse cursor over the menu item. Joined the server and sounds were all right. I'll have to do more testing. But Im really sure this might be a sound driver related issue.


                            As I said, i dont have much time this morning and prolly wont be able to log on tonight. So ill see what i can do tomorrow.
                            Last edited by Xmaster; 10-30-2008, 10:05 AM.



                            -- I always wanted TG to be different than anyone else out there. We need to be unique in what we offer and how we play, if not we are simply competing with everyone else. --
                            The BigC

                            Comment


                            • #15
                              Re: ArmA Not Working.

                              So it's a new rig? Perhaps there's a small error in the installation, also, if you have Quad Core, I hear that may not run on all 4, apparently. Try set affinity under Processes and setting it to 2 cores. Just thinking out loud.

                              Comment

                              Connect

                              Collapse

                              TeamSpeak 3 Server

                              Collapse

                              Advertisement

                              Collapse

                              Twitter Feed

                              Collapse

                              Working...
                              X