Announcement

Collapse
No announcement yet.

Having trouble with the ACE mod

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Having trouble with the ACE mod

    The 1.15 patch install went fine, and I thought the ACE mod did too, however when I open it I get Ace_anims_fastswichs requires addon CA_Anims when there are 2 unchecked boxes, followed by cannot open cl/data/cl_exp.p3d after a weird "please wait" bar. When I click to join the TG server I get "No entry 'bin\config.bin/rscdisplaymultiplayersetup/controls/b_side.y'
    and if I click "OK" it just takes me back to the server list. For someone so new to Arma this is beyond my abilities.

  • #2
    Re: Having trouble with the ACE mod

    That sounds strange. Did you update the game to 1.14 before installing the beta patch? Did you start the game with the "Play ArmA (Beta) with AceMod" shortcut? What size is CA.pbo in your Addons folder?

    Also a sidenote, if you were on ArmA's TS channel today, please bind your push to talk key :)
    The most dangerous thing on a battlefield is an officer with a map.

    Comment


    • #3
      Re: Having trouble with the ACE mod

      So, for some reason I keep crashing to desktop. There is no reason, and it offers to send an error message. Is there any way to find out why its doing this, it seemed fine until Domination ACE was loaded, then I kept crashing. Frustration!

      Comment


      • #4
        Re: Having trouble with the ACE mod

        Jeepo...i got the same exact thing. fine during the round before. we go to domination, 2 CTD in 10 minutes. i didnt even bother re-connecting after the second time.

        Comment


        • #5
          Re: Having trouble with the ACE mod

          Done a full restart, and still doing it, it's is now faster though. No server error messages either.

          Comment


          • #6
            Re: Having trouble with the ACE mod

            hmmm...i wonder if the video card stuff someone was talking about on the server would help. something about dumping the memory? do you remember?

            Comment


            • #7
              Re: Having trouble with the ACE mod

              Memory flush, don't think so, but out of interest, what video card and driver you got?

              Comment


              • #8
                Re: Having trouble with the ACE mod

                i have an Nvidia GeForce 9400 gt with i think the newest drivers. i dl'd them less than 2 weeks ago, but i will check for new ones.

                full specs:
                amd athelon 64x2 dual core 4200+ (2.21 ghz)
                2.0 gig of ram
                nvidia geforce 9400gt 512 mb
                realteck HD integrated sound

                running xp media center

                Comment


                • #9
                  Re: Having trouble with the ACE mod

                  Problem seems solved, but I had to uninstall ArmA and reinstall it, the patches and ACE, seemed to hold.

                  Comment


                  • #10
                    Re: Having trouble with the ACE mod

                    I think it as something to do with ace and the server. I only get problems when it's a mission with a lot of vehicles, AI, etc, and there is people constantly trying to connect.
                    sigpic

                    PR BF2 Alias: NewOrder_JoyDivision

                    Comment


                    • #11
                      Re: Having trouble with the ACE mod

                      I am having more problems. It all ran stable after my reinstall, but I had not really tried domination. Now, with domination empty, its not a problem. But when I join and the server is close to full, I crash very quickly after loading in. I assume it can only be the number of players that is the catalyst for the crash!? So, if I can't get it sorted, domination is of my list of playable missions. We played that hold the line mission, the one set at night with lots of players, and I had no problems. I may get my hands on an external hard drive, back up what I need and do a XP reinstall, but that's worst case!

                      Comment


                      • #12
                        Re: Having trouble with the ACE mod

                        I really think that there is nothing wrong with your PC Jeepo. I think it's just the server + ACE + people connecting in all the time.

                        A good way of checking if it's the people connecting that causes the crashes, is to lock the server while in domination with server almost full.
                        sigpic

                        PR BF2 Alias: NewOrder_JoyDivision

                        Comment

                        Connect

                        Collapse

                        TeamSpeak 3 Server

                        Collapse

                        Advertisement

                        Collapse

                        Twitter Feed

                        Collapse

                        Working...
                        X