Announcement

Collapse
No announcement yet.

Xfire and 1.15

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Xfire and 1.15

    ACE rocks, this much is a given. And it works with Xfire, woohoo. However, when you load ACE with the beta patch, xfire fails to recognise it. Can this be changed in any way, or is it out of our control? So many sexy photo ops and video shots that could have been tonight, from the monster strafing runs by that damned OpFor chopper to the awesome work by 3 sections of Spec Ops during the convoy mission. Shame to miss them.

  • #2
    Re: Xfire and 1.15

    Got my problem solved tonight in game, by a very nice chap. Here is the answer for any who may need to know. In your Xfire options, simple change the root directory selected from ArmA, to the 1.15 Beta file. Bing bang, Xfire works! Video time!!

    Comment


    • #3
      Re: Xfire and 1.15

      Yes, that was a good mission start. I say start because I had to leave for work in half an hour of mission start.
      One of the SF section deployed their dems on our pre-specified location but we made do.

      Did you guys manage to complete the objectives?

      TGU Instructor TG Pathfinder

      Former TGU Dean Former ARMA Admin Former Irregulars Officer

      "Do not seek death. Death will find you. But seek the road which makes death a fulfillment." - Dag Hammarskjold

      Comment

      Connect

      Collapse

      TeamSpeak 3 Server

      Collapse

      Advertisement

      Collapse

      Twitter Feed

      Collapse

      Working...
      X