Announcement

Collapse
No announcement yet.

Problem: Ace Islands + Avgani + Afghan Village + opx

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem: Ace Islands + Avgani + Afghan Village + opx

    Ok, I just downloaded de mods on topic and in the server. Went to the server for a test drive, and in every mission (including sarahni) i get this problem in the units faces:



    Anyone knows what is causing this problem?
    sigpic

    PR BF2 Alias: NewOrder_JoyDivision

  • #2
    Re: Problem: Ace Islands + Avgani + Afghan Village + opx

    It's a known bug, although they haven't figured out what causes it yet. Please post this also to the ACE bugtracker: http://www.acemod.net/forums/project.php?issueid=768
    The most dangerous thing on a battlefield is an officer with a map.

    Comment


    • #3
      Re: Problem: Ace Islands + Avgani + Afghan Village + opx

      Hmm. We did not run across that one last night. make sure you keep us posted if you find a solution or fix!
      "The chief foundations of all states, new as well as old or composite, are good laws and good arms; and as there cannot be good laws where the state is not well armed, it follows that where they are well armed they have good laws." -Machiavelli

      Comment


      • #4
        Re: Problem: Ace Islands + Avgani + Afghan Village + opx

        Never happened again. I've been reading the ACE forums and it seems that you can get it randomly.
        sigpic

        PR BF2 Alias: NewOrder_JoyDivision

        Comment


        • #5
          Re: Problem: Ace Islands + Avgani + Afghan Village + opx

          I read a thread that stated if you use a launcher it happens but if you use the desktop icons your faces will be fine.
          Someone has to do it, it might as well be me.

          Comment


          • #6
            Re: Problem: Ace Islands + Avgani + Afghan Village + opx

            Ok it happened again.

            The server is playing a mission in avgani, made multiple tries to join and everytime the same bug.

            Here it goes:

            1 Attempt: ArmA Launcher + beta patch + ACE + ACE Islands + Avgani + Afghan = Ugly faces.

            2 Attempt: ArmA Launcher + beta patch + ACE + ACE Islands + Avgani = Ugly faces.

            3 Attempt: Standart shortcut + beta patch + ACE + ACE Islands + Avgani + Afghan = Ugly faces.

            4 Attempt: Standart shortcut + beta patch + ACE + ACE Islands + Avgani = ....getting familiar with them, but still ugly faces.

            Conclusion:

            The bug isn't linked with the Launcher, or Afghan map.
            sigpic

            PR BF2 Alias: NewOrder_JoyDivision

            Comment


            • #7
              Re: Problem: Ace Islands + Avgani + Afghan Village + opx

              http://www.acemod.net/forums/project.php?issueid=768
              Someone has to do it, it might as well be me.

              Comment


              • #8
                Re: Problem: Ace Islands + Avgani + Afghan Village + opx

                I've had it as well.

                Comment


                • #9
                  Re: Problem: Ace Islands + Avgani + Afghan Village + opx

                  Originally posted by Tobruk View Post
                  I've had it as well.
                  It seems Ive solved the problem.

                  It happened again when I was just using ACE+beta patch 1.15, on a mission that had those ACE insurgents (jihad).

                  Someone in the server told me to try and start the game without -world=empty, and it worked!

                  Try and see if it works.
                  sigpic

                  PR BF2 Alias: NewOrder_JoyDivision

                  Comment

                  Connect

                  Collapse

                  TeamSpeak 3 Server

                  Collapse

                  Advertisement

                  Collapse

                  Twitter Feed

                  Collapse

                  Working...
                  X