Announcement

Collapse
No announcement yet.

What is required?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • What is required?

    So I have Avgani and ACE-Islands, is there anything else I need? Also, Every time I try to connect it kicks me out immediately and I read that I have mods: beta;CA and no Avgani and ACE-Islands, any ideas?

  • #2
    Re: What is required?

    Make sure you are running:

    1.15 Beta Patch
    ACE Mod
    Avgani map
    Afghan Village map
    ACE Islands

    Also make sure you've changed your command prompt of your shortcut to enable the mods/patch


    Code:
    "C:\Program Files\Atari\ArmA\beta\arma.exe" -mod=beta;@ACE;@Maps;@ACE-Islands -nosplash
    How to use the modfolder method:
    Option 2 : Modfolder method
    ---------------------------------

    We can use this method so we just load at the startup the addons we want to use, saving loading time, avoiding incompatibilities, ...

    I will use the FDF Sound mod as an example:

    First we have to create 2 folders inside the main ArmA one. We create a folder called @FDF_Sounds and inside this one another called Addons.

    Inside this new Addons folder we place the .pbo file(s), in this case the FDF_Sounds.pbo and FDF_Sounds_c.pbo files.

    NOTE2: If the download contains any .bisign file they should go to the same folder you place the pbo ones. This .bisign files are there so players using properly signed addons can join to that server which requires them.



    Now what we have to do it's edit the ArmA shortcut so the game launches using that addon. To do this, we do rightclick on the ArmA shortcut in the desktop or where we have it and select properties.
    In the target box we add [email protected]_Sounds as shown in the pic:



    NOTE3: The pic its in spanish but its easy to find the analogies.
    NOTE4: By adding also -nosplash we will get that the game launches faster as it doesnt load the intro movies.
    NOTE5: To load more than one mod folder use semi-colons to separate then ([email protected];@mod2;@mod3)
    More information on how to use modfolders here: http://www.armaholic.com/plug.php?e=faq&q=18



    -- I always wanted TG to be different than anyone else out there. We need to be unique in what we offer and how we play, if not we are simply competing with everyone else. --
    The BigC

    Comment


    • #3
      Re: What is required?

      Just got everything installed and trying it out. Might I suggest a "How To" sticky or FAQ with links to the addons and instruction how to do it. I think it would be easier than having to root around all over the forums to find information.

      Just a suggestion! :icon_smil


      PR Testing Team: Serious Business.

      Comment


      • #4
        Re: What is required?

        Originally posted by DeePsix View Post
        Just got everything installed and trying it out. Might I suggest a "How To" sticky or FAQ with links to the addons and instruction how to do it. I think it would be easier than having to root around all over the forums to find information.

        Just a suggestion! :icon_smil
        Jorge has now done so and I have put stickyness all over it! Suggestion accepted!
        :D

        BD1
        BlackDog1




        "What we do in life... echoes in eternity!"

        Comment

        Connect

        Collapse

        TeamSpeak 3 Server

        Collapse

        Advertisement

        Collapse

        Twitter Feed

        Collapse

        Working...
        X