Announcement

Collapse
No announcement yet.

Sound selection

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sound selection

    Here is a tricky one,

    My cat chew thru headset my mic cord, leaving me mic less for my headphones.. but ive got a USB headset i can use, however, arma does not see the headset headphones, it seems the mic okay, but doesnt output the sound to it. Ive tried switching the windows default sound to the USB headset, to no avail, it still outputs the sounds thru my creative card/speakers.. which is not an option when playing the game at 4am in an appartement building eh?

    Im perplexed, and have no idea what to do, how to tell arma to use the usb and not the sound card output? arma is the only game that does that.

  • #2
    Re: Sound selection

    Did you try disable creative card before start ArmA?

    Comment


    • #3
      Re: Sound selection

      hmm i think i got it.. disabled the card like Wassup said, and turn off hardware acceleration in game.. and the sound started comin in thru USB headset right away! (before that it was STILL coming thru speakers.. even with card deactivated in windows options..)

      YAY!

      Comment


      • #4
        Re: Sound selection

        Cool~~ Welcome back to server~~~lol

        Comment

        Connect

        Collapse

        TeamSpeak 3 Server

        Collapse

        Advertisement

        Collapse

        Twitter Feed

        Collapse

        Working...
        X