Announcement

Collapse
No announcement yet.

Won't load

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Won't load

    Bought ARMA through steam, the ACE mod won't load at all and when I go to load arma through steam this is what I get.

    http://img131.imageshack.us/my.php?image=armatp1.jpg

    My specs are

    Vista64
    GTX280
    4GB DDR3
    P45
    Intel Q9450 @ 2.66ghz

    I just downloaded it through steam so it should be an up to date arma version.

    Thanks.

  • #2
    Re: Won't load

    Steam's version is 1.08 I believe. Arma is now on 1.15 public, though I'm not sure how exactly you update with a Steam copy of ArmA. There have been people with this issue before, so I recommend asking around. Once you're updated, ACE should work for you.


    Comment


    • #3
      Re: Won't load

      Originally posted by Oakley View Post
      Steam's version is 1.08 I believe. Arma is now on 1.15 public, though I'm not sure how exactly you update with a Steam copy of ArmA. There have been people with this issue before, so I recommend asking around. Once you're updated, ACE should work for you.
      To be more specific, 1.08 has issues with 4GB of RAM. 1.14/1.15 resolve that.

      Comment


      • #4
        Re: Won't load

        Got it to work, apparently as with other games, steam did not want to update arma.

        thanks.

        Comment


        • #5
          Re: Won't load

          I have the very same issue, my ArmA is on STEAM, and I recently purchased the very same card. ;)

          Can I ask you which version of the patch did you download ? The 1.14 International (which is located on the main Arma download page which updates the 1.08) ? I didn't know you can patch games manually on STEAM.

          Comment

          Connect

          Collapse

          TeamSpeak 3 Server

          Collapse

          Advertisement

          Collapse

          Twitter Feed

          Collapse

          Working...
          X