Announcement

Collapse
No announcement yet.

Trouble with ACE 1.02

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trouble with ACE 1.02

    Nice with a new version i guess, but with new weapons comes new problems.
    When i take a Shortdot weapon from a ammobox, my game crashes. And i get the infamous
    "Cannot create system memory surface 444, 128x138 (size 441603) Error code 8876086c"
    Error message.

    Don't know how many weapons there is except the shortdot cause this problem, but all weapons in Ace 1.01 worked fine for me.

    Bohemias wiki say "This is caused by third party content using textures with non 2^n (32,64,128,256,etc) dimensions. It may not effect all video cards."
    Ive got this problem sometimes before when playing online, i think its becouse someone uses a funky dimension on their face jpg or something like that.
    But now ace has added a funky attatchment to their weapons.
    The game don't crash if someone else is holding the weapon so it must be wrong in the "first person texture".

    Anyone go a solution? Should i tell the Ace team about it?

    Yes i got an ATI card, and pressing shift minus and typing flush do not fix this problem.

  • #2
    Re: Trouble with ACE 1.02

    Which sight are you referring to? The Aimpoint or EOTech? Both?

    Comment


    • #3
      Re: Trouble with ACE 1.02

      Originally posted by Gillespie View Post
      Which sight are you referring to? The Aimpoint or EOTech? Both?
      Its called Shortdot. Its new in 1.02. Dont know how it looks since my game crash when i get one.

      Comment


      • #4
        Re: Trouble with ACE 1.02

        Originally posted by Tusken raider View Post
        Its called Shortdot. Its new in 1.02. Dont know how it looks since my game crash when i get one.
        This bug has been fixed, and along with a bug in the new XEH and some other things a hotfix to 1.02 or a 1.03 release is not too far ahead. I dare not say any time to release though, but the major bugs are at least confirmed and worked on.



        Comment


        • #5
          Re: Trouble with ACE 1.02

          Originally posted by Inkompetent View Post
          This bug has been fixed, and along with a bug in the new XEH and some other things a hotfix to 1.02 or a 1.03 release is not too far ahead. I dare not say any time to release though, but the major bugs are at least confirmed and worked on.
          Good to hear, im getting a lot of errormessages in 1.02. Claymores don't work anymore and so on...
          Anyway hope it all gets fixed.

          Comment


          • #6
            Re: Trouble with ACE 1.02

            Yeah, I had the issue with breaching charges. I am not too worried...
            "The chief foundations of all states, new as well as old or composite, are good laws and good arms; and as there cannot be good laws where the state is not well armed, it follows that where they are well armed they have good laws." -Machiavelli

            Comment


            • #7
              Re: Trouble with ACE 1.02

              Also the "headbug" was meant to be fixed...but we are still getting players get this in game.

              Maybe they can include Dr. Eyeballs headbug fix in the next release.
              BlackDog1




              "What we do in life... echoes in eternity!"

              Comment


              • #8
                Re: Trouble with ACE 1.02

                Originally posted by Blackdog1-22 Reg.SAS View Post
                Also the "headbug" was meant to be fixed...but we are still getting players get this in game.

                Maybe they can include Dr. Eyeballs headbug fix in the next release.
                Just trolling your forums and came across this thread.

                @Blackdog - do you know under what circumstances this is occurring (eg. is it after dragging for instance or some other action), do you know the steps that reproduce this bug, what mission it was in and are you sure this is since players have upgraded to ACE 1.02.

                If you have any information mate on these questions can you please post your findings in the bugs forum at the ACE site as this is the first time I've heard of the head bug since the release of the 1.02 patch (I'd give you the url but I need to make 15 post before I get that honour)

                Thanks,

                norrin
                Last edited by norrin; 02-12-2009, 10:19 PM.

                Comment


                • #9
                  Re: Trouble with ACE 1.02

                  Originally posted by norrin View Post
                  If you have any information mate on these questions can you please post your findings in the bugs forum at the ACE site as this is the first time I've heard of the head bug since the release of the 1.02 patch (I'd give you the url but I need to make 15 post before I get that honour)
                  ACE Project Tools Link



                  Comment

                  Connect

                  Collapse

                  TeamSpeak 3 Server

                  Collapse

                  Advertisement

                  Collapse

                  Twitter Feed

                  Collapse

                  Working...
                  X