Announcement

Collapse
No announcement yet.

Server 2 Co-Op: Connection Failing?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Server 2 Co-Op: Connection Failing?

    For some reason, I can't connect to your Co-Op server tonight.

    I'm running:
    ACE 1.04
    Ace Island Pack vers. 1.0 (from TG link)
    Avgani & Afghan Village maps (from TG link)
    ArmA patched to the new 1.15beta

    The server was running the Op Alvira (Light) mission and there were slots available but it's an ongoing mystery to me.

    I've been on before so I don't know if it's something with that mission or what(?)

  • #2
    Re: Server 2 Co-Op: Connection Failing?

    You seem to have all the mods needed, but are they all installed correctly? Can you launch the Afghan village map in mission editor?

    Comment


    • #3
      Re: Server 2 Co-Op: Connection Failing?

      You probably don't have the new Avgani pack, which has some extra resources the old one linked somewhere on the forum doesn't. I repeatedly ran into the same problem one night until I got lucky and saw an error message before getting disconnected about 'afghan_village' and figured it was related to Avgani.

      Comment


      • #4
        Re: Server 2 Co-Op: Connection Failing?

        Thanks for the Avgani tip. I'll look for an update on Armaholic.

        Comment


        • #5
          Re: Server 2 Co-Op: Connection Failing?

          We are hosting any and all patches we require. Simply go to this link and you can download everything needed....
          "The chief foundations of all states, new as well as old or composite, are good laws and good arms; and as there cannot be good laws where the state is not well armed, it follows that where they are well armed they have good laws." -Machiavelli

          Comment


          • #6
            Re: Server 2 Co-Op: Connection Failing?

            Yeah, that's where I went first TheBigC. Going for the reloading of Avgani & Afghan Village again.

            --------
            UPDATE
            --------
            Failed again.

            Are there any other addons that I need to have other than the ones in that link TheBigC?
            Last edited by Kridian; 02-25-2009, 07:53 PM.

            Comment


            • #7
              Re: Server 2 Co-Op: Connection Failing?

              I'm pretty sure that link has em' all.

              Are you sure you're installing the Avgani_Afghan Village stuff right?

              Originally posted by Jorge.PT View Post
              To fully enjoy the amazing experience of playing in TG Servers, you must download the following mods/addons:

              • A.C.E. mod version 1.01 - link

              • A.C.E Island Pack version 1.0 - link

              • Avgani Iraq version 1.6 & Afghan Village version 0.6 - link




              Installing and running the mods/addons:
              • Make sure you have ArmA beta patch 1.15 installed.[/b]

              • A.C.E. mod and A.C.E. Islands, have a cool installer so you only have to follow the instructions.

              • Installing Avgani Iraq & Afghan Village:


              Step nș 1 - Unrar the opx.rar.

              Step nș 2 - In the main ArmA directory create a folder named "@Afghan_Avgani", the path should look like this C:\Games\ArmA\@Afghan_Avgani.

              Step nș 3 - Inside the recent @Afghan_Avgani folder, create a new one named "AddOns", the path should look like this C:\Games\ArmA\@Afghan_Avgani\AddOns

              Step nș 4 - Go to the folder where you did the 1st step unrar and copy all the files with the extensions *.pbo and *.bisign into your C:\Games\ArmA\@Afghan_Avgani\AddOns folder.



              Launching ArmA with the mods/addons:





              Now use the shorcut to launch Arma, plug in your microphone and have Fun!

              | |

              Comment


              • #8
                Re: Server 2 Co-Op: Connection Failing?

                I'll repeat myself here:

                Can you launch the Afghan village map in mission editor?

                Easy way to test if it's installed correctly. If it isn't then the post above is a good source of instructions.

                Comment


                • #9
                  Re: Server 2 Co-Op: Connection Failing?

                  Ah, ok Fincuan, sorry about that. Tried that with the Editor and the maps didn't even show up so I went through the instructions from MarineSeakKnight and the problem was that an AddOn Folder was never made in the folder. After that, SUCCESS!

                  Thanks for your help.

                  Comment


                  • #10
                    Re: Server 2 Co-Op: Connection Failing?

                    Ok, good thing you got it working.

                    Comment


                    • #11
                      Re: Server 2 Co-Op: Connection Failing?

                      There we go. Glad I could help.

                      It'd be nice if BigC could post a link to the instructions from his thread, since Jorge's has the Instructions and Big's thread has all the links.

                      | |

                      Comment

                      Connect

                      Collapse

                      TeamSpeak 3 Server

                      Collapse

                      Advertisement

                      Collapse

                      Twitter Feed

                      Collapse

                      Working...
                      X