Announcement

Collapse
No announcement yet.

Strange Marker Problem [Server1?]

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Strange Marker Problem [Server1?]

    There seems to be a marker problem with atleast Server #1, I first experienced this problem around yesterday. Well it's easy to describe, markers would appear for all players in missions where there would normally be no markers,a restart didn't fix it.

    as in this screenshot :
    [media]http://i290.photobucket.com/albums/ll246/bla212/marker2.jpg[/media]

    The markers will show up in both TVT or coop missions.

    I guess it's some ACE feature (the WGL mod had marker scripts like these) not working right, as I saw 3 missions where the markers would appear and I would be sure by 100% that I did never put player markers into these missions (Harbor Raid, TVT/Coop BHD).

    Skychief/Icewind.123/Icewindo
    Stargate Mod / Random stuff

  • #2
    Re: Strange Marker Problem [Server1?]

    I am 95% sure it is a Sixth sense addon that causes this. Seems one of them is a little aggressive and makes markers on all clients ...

    Comment


    • #3
      Re: Strange Marker Problem [Server1?]

      Oh, I didn't think of that :) ,well any chance these Sixth sense addons get blacklisted by the server then? It's pretty annoying not able to play TVT missions and it also breaks some coop missions.

      Skychief/Icewind.123/Icewindo
      Stargate Mod / Random stuff

      Comment

      Connect

      Collapse

      TeamSpeak 3 Server

      Collapse

      Advertisement

      Collapse

      Twitter Feed

      Collapse

      Working...
      X