Announcement

Collapse
No announcement yet.

Can't run 1.15 With Mods- Help

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't run 1.15 With Mods- Help

    I can't get my 1.15 version of armA to run with the required mods to play on the TG server. I've downloaded all the required mods ACE, ACE Islands, Avgani, etc. but can't get them to run with 1.15. I can run ACE and ACE Islands perfectly when they are by themselves.

    I followed all the instructions on the FAQ but to no avail. I made sure my "path" (It says "target" for my computer) in the properties menu is set to: "E:\ArmA\beta\arma.exe -mod=beta -nosplash [email protected] [email protected] [email protected]_Avgani"

    When I try to apply this, it says it's not a valid path.



    So then I try to simply just add the "[email protected] [email protected] [email protected]_Avgani" onto the default path I've got. My comp does not reject it as invalid, but when I start the game, none of the mods are running.

    My current target line looks like this: "C:\Program Files\Atari\ArmA\beta\arma.exe" -mod=beta -nosplash [email protected] [email protected] [email protected]_Avgani"


    If anyone could help me it would be much appreciated.

    Thanks.

  • #2
    Re: Can't run 1.15 With Mods- Help

    Referencial screenshot:

    Comment


    • #3
      Re: Can't run 1.15 With Mods- Help

      I don't know if this really matters but have you tried it with -mod=beta;@ACE;@ACE-Islands;@Afghan_Avgani instead of seperating each with a different -mod=?

      Comment


      • #4
        Re: Can't run 1.15 With Mods- Help

        Originally posted by LT. Razgriz View Post
        I don't know if this really matters but have you tried it with -mod=beta;@ACE;@ACE-Islands;@Afghan_Avgani instead of seperating each with a different -mod=?

        Don't think that works. Tried it and the game doesn't even start.

        Comment


        • #5
          Re: Can't run 1.15 With Mods- Help

          I dunno, that's how I do it and everyone I know does.

          My target is "C:\Program Files\Steam\steamapps\common\arma armed assault\beta\arma.exe" -nosplash -mod=DBE1;beta;@ACE;@aceip;@VopSound_ACE_1.19;DOTY; OPX;PDCV;merc;Sakakah;UH1N;NH90 -maxmem 2048

          EDIT: also I notice you have it as @ACE-Islands but it's actually @ACEIP from your screenshot.
          EDIT2: also is your Start In on the root ArmA folder rather than ArmA\Beta? I know this can cause problems but if it was like this I don't understand how you ever got it to start in the first place.

          Comment


          • #6
            Re: Can't run 1.15 With Mods- Help

            Ok try this.Download this island pack http://www.armaholic.com/page.php?id=3000 and install it.Then go to your ACE arma shortcut on the desktop called "Play ArmA (Beta) With ACEMod"And ad it like this in your target field:"C:\Program Files\Atari\ArmA\beta\arma.exe" -nosplash -mod=beta;@ACE;@ACE-Islands;@Afghan_Avgani


            Always remeber that your "@mod" files in your game folder must be exactly the same files that you put in your target field.Otherwise u just confusing your pc.

            This should work now.

            Have Fun!
            |TG| Eugene
            sigpic
            Blessed is the man who trusts in the Lord and has made the Lord his hope and confidence-Jeremiah17:7

            Comment


            • #7
              Re: Can't run 1.15 With Mods- Help

              Thanks for the replys guys.

              So if my Ace Islands folder is called @aceip then my command should look like:

              "C:\Program Files\Atari\ArmA\beta\arma.exe" -nosplash -mod=beta;@ACE;@aceip;@Afghan_Avgani


              Edit: Thanks Gena! I can get onto the server now.


              Also, I was just wondering if you guys use teamspeak.

              I was thinking about getting a mic, but I'm not sure what kind of mic is most suitable for armA

              Comment


              • #8
                Re: Can't run 1.15 With Mods- Help

                I would advice you to use Yomas tool instead, much simpler and faster. You can also observe you favourite server, so that you can join it after game restart.

                http://www.yomatools.be/

                Playername Sparks444 in BF2

                Comment


                • #9
                  Re: Can't run 1.15 With Mods- Help

                  We use both ingame voice and teamspeak, I highly recommend getting a mic. As far a mics go I would suggest a headset mic, I personally use the Creative fatality mic http://www.newegg.com/Product/Produc...82E16826158051 but almost any headset will do.
                  |TG-73rd|Socomseal
                  |TG-73rd Member| Former TG Irregular ArmA Platoon Leader| Former TG ArmA Admin XO| TG Pathfinder - Spartan 1 |TGU ArmA Instructor |Former TG-18th Member| |Former TG-1st Member|

                  "Its easy to argue about issues from afar. But until you have experienced the issue first hand, you have not seen all the facts."

                  Carver you will be cut off for a long time before reinforcements can reach you "I am the reinforcements the main force is only coming to bring me body bags and to clean up the mess Im about to make" - General Carver

                  Comment


                  • #10
                    Re: Can't run 1.15 With Mods- Help

                    Originally posted by socomseal93 View Post
                    We use both ingame voice and teamspeak, I highly recommend getting a mic. As far a mics go I would suggest a headset mic, I personally use the Creative fatality mic http://www.newegg.com/Product/Produc...82E16826158051 but almost any headset will do.
                    Do you know where I can find the TS server adress?

                    Also, is there a way to set the sound so that only players voices come through on the mic, and not the ingame sound as well. I had that problem when I used a mic with World in Conflict and I have a feeling it will happen again with armA

                    Comment


                    • #11
                      Re: Can't run 1.15 With Mods- Help

                      the TS server adress is at the top of the page under the resources tab. As for your second question you want ingame voice+ TS to come through headset but you want sound effects to come through speakers?
                      |TG-73rd|Socomseal
                      |TG-73rd Member| Former TG Irregular ArmA Platoon Leader| Former TG ArmA Admin XO| TG Pathfinder - Spartan 1 |TGU ArmA Instructor |Former TG-18th Member| |Former TG-1st Member|

                      "Its easy to argue about issues from afar. But until you have experienced the issue first hand, you have not seen all the facts."

                      Carver you will be cut off for a long time before reinforcements can reach you "I am the reinforcements the main force is only coming to bring me body bags and to clean up the mess Im about to make" - General Carver

                      Comment


                      • #12
                        Re: Can't run 1.15 With Mods- Help

                        Originally posted by socomseal93 View Post
                        the TS server adress is at the top of the page under the resources tab. As for your second question you want ingame voice+ TS to come through headset but you want sound effects to come through speakers?
                        Yes, however, I don't care if the ingame voice/TS comes through the speakers. I'd like to use the headset more just as a talking piece then a listening one.

                        Is that even possible or do most people generally just have it all come through the headset?

                        Comment


                        • #13
                          Re: Can't run 1.15 With Mods- Help

                          I usally just use my speakers instead of headset, I dont plug in the headset's outbound green piece so all the sound comes through speakers but I leave the pink inbound wire in so I can still talk into mic.
                          |TG-73rd|Socomseal
                          |TG-73rd Member| Former TG Irregular ArmA Platoon Leader| Former TG ArmA Admin XO| TG Pathfinder - Spartan 1 |TGU ArmA Instructor |Former TG-18th Member| |Former TG-1st Member|

                          "Its easy to argue about issues from afar. But until you have experienced the issue first hand, you have not seen all the facts."

                          Carver you will be cut off for a long time before reinforcements can reach you "I am the reinforcements the main force is only coming to bring me body bags and to clean up the mess Im about to make" - General Carver

                          Comment


                          • #14
                            Re: Can't run 1.15 With Mods- Help

                            Ok guys, the problem seems to have no been completely solved. I do not seem to have the Afghan Avgani mod installed correctly. When I tried to join a game today and the guys were doing an Afghan Avgani mission, I got botted and the error message "You cannot play/edit this mission; it is dependent on the content that has been deleted.avgani, opxmisc"

                            I followed the instructions on the faq. I don't have the slightest idea what I may have done wrong so I 'm going to go ahead and post some screenshots in a second of what my current @Afghan_Avgani folder looks like to see if you guys can spot the error.




                            This is just a sample of what the inside of one of my folders looks like (the ones that are in the AddOns folder).


                            Does anyone know if it would work if I just got rid of the @Afghan_Avgani folder altogether and put all the pbo and bsign files from Afghan_Avgani into my Ace Islands AddOn folder?

                            Or is it that my target command is still messed up?

                            My current target is:
                            C:\Program Files\Atari\ArmA\beta\arma.exe" -nosplash -mod=beta;@ACE;@aceip;@Afghan_Avgani
                            Last edited by therifleman; 04-14-2009, 04:22 PM.

                            Comment


                            • #15
                              Re: Can't run 1.15 With Mods- Help

                              Gather all the .pbo and .bisign-files from the Afghan-Avgani(OPX) download and put them in Afghan_Avgani\AddOns. That's what should be there, and that's all that should be there. Anything in that folder that doesn't end with .pbo or .bisign you delete, including all subfolders.

                              Comment

                              Connect

                              Collapse

                              TeamSpeak 3 Server

                              Collapse

                              Advertisement

                              Collapse

                              Twitter Feed

                              Collapse

                              Working...
                              X