Announcement

Collapse
No announcement yet.

1.15 not working, help requested.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 1.15 not working, help requested.

    Hello,

    I just bought the game from steam and I believe it came unpatched at 1.08. I get to the main menu but the boxes are solid black and the landscape is a solid white screen. At 1.14 the game loads all the check marks and then hangs at a black screen indefinitely. In 1.15 using the beta .exe file created in the beta folder I get the error "This application has failed to start because IFC22.dll was not found." When I copy and paste IFC22.dll from the main directory it tells me "no entry '.profilePathDefault" The game works fine windowed in 1.14 but if most servers have upgraded to 1.15 I wish to play online.

    I'm using Vista 64, 8 GB of RAM, ATI HD Radeon 3600, and a Intel Quad Core processor.

    Thanks for any help

    Edit: Using the shortcut in the main directory that is created that just adds the -mod=beta command does nothing. It launches the game as if nothing changed into 1.14. I get a perpetual black screen. Also trying "-mod=beta -nosplash -window" just launches 1.14 also. Least I assume it's 1.14, it still says so in the lower left hand corner of the screen when the game loads.
    Last edited by Otharius; 04-20-2009, 02:21 AM.

  • #2
    Re: 1.15 not working, help requested.

    I suggest you try making your own shortcut, Im not sure what that looks like in the steam version shortcut looks like. But you should have mod=beta;@ACE;@ACEIP;@Afghan_avangi
    |TG-73rd|Socomseal
    |TG-73rd Member| Former TG Irregular ArmA Platoon Leader| Former TG ArmA Admin XO| TG Pathfinder - Spartan 1 |TGU ArmA Instructor |Former TG-18th Member| |Former TG-1st Member|

    "Its easy to argue about issues from afar. But until you have experienced the issue first hand, you have not seen all the facts."

    Carver you will be cut off for a long time before reinforcements can reach you "I am the reinforcements the main force is only coming to bring me body bags and to clean up the mess Im about to make" - General Carver

    Comment


    • #3
      Re: 1.15 not working, help requested.

      I run windows Vista, and have an ArmA Steam Shortcut. This is what my shortcut looks like.

      Originally posted by Target
      "C:\Program Files\Steam\steamapps\common\arma armed assault\beta\arma.exe" -nosplash -mod=beta [email protected] [email protected] [email protected]_Avgani [email protected]_ACE_1.19
      Alternatively, you can also display it like this.

      Originally posted by Target
      "C:\Program Files\Steam\steamapps\common\arma armed assault\beta\arma.exe" -nosplash -mod=beta;@ACE-Islands;@ACE;@Afghan_Avgani;@vopsound_ACE_1.19

      | |

      Comment


      • #4
        Re: 1.15 not working, help requested.

        Thanks for your help folks but the problem is even with those starting parameters I still get the "This application has failed to start because IFC22.dll was not found." error, even when trying to start in a window.

        Edit: I finally got 1.15 to run windowed, and at a resolution that it's fake fullscreen so I suppose I'll just have to be happy with that. Thanks again folks. :-)

        I'd like to post the link to which I fixed it with for others to use in the future, but the message board won't allow me to do so.
        Last edited by Otharius; 04-20-2009, 08:11 PM.

        Comment


        • #5
          Re: 1.15 not working, help requested.

          Originally posted by Otharius View Post
          Thanks for your help folks but the problem is even with those starting parameters I still get the "This application has failed to start because IFC22.dll was not found." error, even when trying to start in a window.

          Edit: I finally got 1.15 to run windowed, and at a resolution that it's fake fullscreen so I suppose I'll just have to be happy with that. Thanks again folks. :-)

          I'd like to post the link to which I fixed it with for others to use in the future, but the message board won't allow me to do so.
          Make sure you are using the correct patch for your game version (ex: USA, International, D2D...)
          sigpic

          PR BF2 Alias: NewOrder_JoyDivision

          Comment


          • #6
            Re: 1.15 not working, help requested.

            Running the beta patch requires that "Start In" (below the target) be in the root ArmA folder, not the beta folder.
            I have the Steam version so I have the same problems. Sucks, but I deal with it. Also the 1.08 deal is because until 1.14 (or a patch between 1.08 and 1.14) Vista wasn't supported.

            EDIT: to clarify that's why any self made shortcuts or Steam shortcuts give that error about the .dll I'm pretty sure.

            Also, I just thought, your problem may be to do with Vista 64 + over 3 gigs of RAM, but I am not sure.
            Last edited by Delta Five Nine; 04-21-2009, 09:06 PM.

            Comment

            Connect

            Collapse

            TeamSpeak 3 Server

            Collapse

            Advertisement

            Collapse

            Twitter Feed

            Collapse

            Working...
            X