Announcement

Collapse
No announcement yet.

Flashing and disapearing players on avgani map

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Rocco
    started a topic Flashing and disapearing players on avgani map

    Flashing and disapearing players on avgani map

    Title basically says it all, i disconnected today to check my version, i even reinstalled the avgani and opx stuff, i run 1.07 ACE but some of the players still keep flashing and disapearing. Is it my fault or didnīt they update their stuff?

  • Eavy Gunner
    replied
    Re: Flashing and disapearing players on avgani map

    Originally posted by NightWarp View Post
    im in the same both.. havent played in awhile, buti had kept update with the files, got the latest 1.5 avgani.. yet everythign was blinking in and out , ive completly delete and re-installed the map 3 times.. im totaly out of ideas
    You've got to redownload it. They released two maps, but the first one has these symptons.

    Leave a comment:


  • Yoma
    replied
    Re: Flashing and disapearing players on avgani map

    You guys should look into my tool.
    dev-heaven.net/projects/show/yoma-addonsync2009
    It can avoid all your problems by actually CHECKING what files you have.
    This way users will at least have a means to compare their files to those on the server.
    If you want me to i can set up a server containing the addons needed, but first i need the correct addons myself :)
    The biggest problem with me running your repository would be that I would have to update it as you change your addons.

    This kind of crap is EXACTLY why i made my tool.
    Have a nice day.

    Leave a comment:


  • NightWarp
    replied
    Re: Flashing and disapearing players on avgani map

    im in the same both.. havent played in awhile, buti had kept update with the files, got the latest 1.5 avgani.. yet everythign was blinking in and out , ive completly delete and re-installed the map 3 times.. im totaly out of ideas

    Leave a comment:


  • Eavy Gunner
    replied
    Re: Flashing and disapearing players on avgani map

    They released a new Afghan/ Avgani after the first 1.5 / 1.0, so you have to download that.

    Leave a comment:


  • Fincuan
    replied
    Re: Flashing and disapearing players on avgani map

    If it's only some of the players flashing it's probably them who haven't updated. If it's all or most of them then look at your end :row__593:

    The "flashing" is indeed a symptom of having the old version of Afghan village or Avgani.

    Leave a comment:

Connect

Collapse

TeamSpeak 3 Server

Collapse

Twitter Feed

Collapse

Working...
X