Announcement

Collapse
No announcement yet.

ACE version mismatch

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ACE version mismatch

    Started getting this popup the other night - mid-game - but only on server 2. I am running ACE 1.08, just patched. I have a feeling this is an obvious issue but rather than poke around (couldn't find a relevant thread here) I thought I'd just post up.

  • #2
    Re: ACE version mismatch

    Not sure mate, we'll see if anyone has gotten this?
    BlackDog1




    "What we do in life... echoes in eternity!"

    Comment


    • #3
      Re: ACE version mismatch

      Yes, it happened probably to half the server yesterday (about 10 people or so) and the server became quite laggy. I had just joined and instantly got the pop-up, saying that I had 1.08 ("Client: 1.08") but seemingly not being able to state the server version ("Server: "). When you pressed it away, it reappeared 10 secs later again. One guy who also had just joined said he had 1.07, not sure how ACE handles this case.

      I think we "solved" this by moving to server 1. Could be mistaken though, but I think this was that incident.

      Comment


      • #4
        Re: ACE version mismatch

        To add to Bert's report: Apparently it suddenly started doing that for all the joining players, while the guys already on the server were unaffected. Mission was Xeno's Revenge, ACE version.

        Comment


        • #5
          Re: ACE version mismatch

          I had the same problem!But, a reconect has solved the problem.

          Comment


          • #6
            Re: ACE version mismatch

            That's exactly it, Bert and others. I actually got this for the first time on Saturday night, then again last night, but only on Server 2. So it seems it has nothing to do with the ACE patch, but rather ACE on certain maps on server 2.

            I'll try reconnecting again tonight, but it seems really weird that we don't know what's causing this.

            Comment


            • #7
              Re: ACE version mismatch

              I apologize for causing any trouble the other day. I believe I was trying to connect to the server with 1.07. I didn't realize that there was a new patch that came out. So that might be what the problem is: An idiot trying to connect to the server with the wrong ACE version. But the problem is fixed since I updated ACE. Again, sorry for the trouble!


              IN GAME ARMA: |TG-Irr| Lq.Snake

              Comment

              Connect

              Collapse

              TeamSpeak 3 Server

              Collapse

              Advertisement

              Collapse

              Twitter Feed

              Collapse

              Working...
              X