Announcement

Collapse
No announcement yet.

Server Crash with ACE Mod

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Server Crash with ACE Mod

    Hey !
    The CK french clan have some problems to get ACE Mod on his server... We upload correctly all the folders/files needed but the server crash when we load a Domination map.
    Server: Linux, ArmA 1.14 with no others mods
    Log:

    1:25:22 Mission [email protected] Domination! A.C.E. East [3.70] Ranked read from bank.
    Missing addons detected:
    ACE_Config_Men
    ACE_Config_Vehicle
    ace_config_weapon
    ace_sys_huntir
    Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.ACE_Config_Men, ACE_Config_Vehicle, ace_config_weapon, ace_sys_huntir
    File dlg\define.hpp, line 87: '/ddRscNavButton.w': Missing ';' at the end of line
    File dlg\define.hpp, line 88: '/ddRscNavButton.h': Missing ';' at the end of line
    File dlg\define.hpp, line 89: '/ddRscNavButton.x': Missing ';' at the end of line
    File dlg\menu.hpp, line 7: '/RespawnModule.onLoad': Missing ';' at the end of line
    File dlg\define.hpp, line 87: '/RscNavButton.w': Missing ';' at the end of line
    File dlg\define.hpp, line 88: '/RscNavButton.h': Missing ';' at the end of line
    File dlg\define.hpp, line 89: '/RscNavButton.x': Missing ';' at the end of line


    We try to run others missions/dominations but its don't work.
    Can you help us ?
    Thanks.

  • #2
    Re: Server Crash with ACE Mod

    This right here says ACE isn't installed properly on your server:
    Code:
    Missing addons detected:
    ACE_Config_Men
    ACE_Config_Vehicle
    ace_config_weapon
    ace_sys_huntir
    Warning Message: You cannot play/edit this mission; it is dependent on downloadable content that has been deleted.ACE_Config_Men, ACE_Config_Vehicle, ace_config_weapon, ace_sys_huntir
    Check the usual stuff, well actually two things: Proper directory structure within ACE(Arma\@ACE\Addons\*.pbo), and that ACE is enabled/loaded when the server is started. No idea how this goes on a Linux box, but in windows it means you'll have to have this in your Arma-server shortcut(if ACE is installed to it's default directory):

    Comment


    • #3
      Re: Server Crash with ACE Mod

      This right here says ACE isn't installed properly on your server:
      Really ? I have downloaded it directly on the server (the "Server Files Only" pack on the wiki)... I will retry to update...

      Check the usual stuff, well actually two things: Proper directory structure within ACE(Arma\@ACE\Addons\*.pbo), and that ACE is enabled/loaded when the server is started. No idea how this goes on a Linux box, but in windows it means you'll have to have this in your Arma-server shortcut(if ACE is installed to it's default directory
      Its ok for that

      Thanks

      Comment


      • #4
        Re: Server Crash with ACE Mod

        After 5 minutes of run domination, i have many errors like:
        Code:
        Warning Message: No entry '.modelSpecial'.
        Warning Message: '/' is not a value

        Comment


        • #5
          Re: Server Crash with ACE Mod

          May I suggest you post the enquiry at the ACE development forum rather than the TacticalGamer forum?
          BlackDog1




          "What we do in life... echoes in eternity!"

          Comment


          • #6
            Re: Server Crash with ACE Mod

            The ACE forum page say "Sorry, SMF was unable to connect to the database. This may be caused by the server being busy. Please try again later." since one week.

            I've posted on DH, BI, french forums,...

            Comment


            • #7
              Re: Server Crash with ACE Mod

              Ahh ok...well hopefully they will be able to offer some advice shortly if our collective font of knowledge here cannot shed any light on the problem..
              BlackDog1




              "What we do in life... echoes in eternity!"

              Comment


              • #8
                Re: Server Crash with ACE Mod

                I believe that you need to add a specific line on the shortcut right?
                i.e. -server32
                (not the actual name just an example)
                I read it somewhere on TG forum, just can't remember which subforum/thread it was at.

                TGU Instructor TG Pathfinder

                Former TGU Dean Former ARMA Admin Former Irregulars Officer

                "Do not seek death. Death will find you. But seek the road which makes death a fulfillment." - Dag Hammarskjold

                Comment


                • #9
                  Re: Server Crash with ACE Mod

                  does ace 1.09 need arma 1.16 beta patch to run?

                  Comment


                  • #10
                    Re: Server Crash with ACE Mod

                    There is nothing on ACE & v1.16 on the wiki.

                    However, i test on an other dedicated server with Windows and v1.16b, it works...
                    So, i don't know if this is Linux, version 1.14 or upload...

                    Comment


                    • #11
                      Re: Server Crash with ACE Mod

                      Just a problem with OVH and Windows... We have to pay a license...

                      Comment

                      Connect

                      Collapse

                      TeamSpeak 3 Server

                      Collapse

                      Advertisement

                      Collapse

                      Twitter Feed

                      Collapse

                      Working...
                      X